<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  itemscope itemtype="http://schema.org/WebPage">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Derby Club LIVE BROADCAST | Big Horn Mountain Radio Network | Wyoming</title>

		<!-- All in One SEO 4.1.0.1 -->
		<meta name="description" content="The Bighorn Mountain Radio staff joins The Derby Club for their grand opening! https://bighornmountainradio.com/wp-content/uploads/2022/02/IMG_7541_Trim3.mp4 We LIVE broadcasted from The Derby Club for their grand opening on 1/28/22. We had a chance to talk with bartender Braydon Drell who shared information on 307 Horse Racing drinks specials, games offered for playing, simulcast games playing within the...Continue reading"/>
		<link rel="canonical" href="https://bighornmountainradio.com/derby-club-live-broadcast/" />
		<meta property="og:site_name" content="Big Horn Mountain Radio Network | Wyoming |" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Derby Club LIVE BROADCAST | Big Horn Mountain Radio Network | Wyoming" />
		<meta property="og:description" content="The Bighorn Mountain Radio staff joins The Derby Club for their grand opening! https://bighornmountainradio.com/wp-content/uploads/2022/02/IMG_7541_Trim3.mp4 We LIVE broadcasted from The Derby Club for their grand opening on 1/28/22. We had a chance to talk with bartender Braydon Drell who shared information on 307 Horse Racing drinks specials, games offered for playing, simulcast games playing within the...Continue reading" />
		<meta property="og:url" content="https://bighornmountainradio.com/derby-club-live-broadcast/" />
		<meta property="article:published_time" content="2022-02-09T21:06:21Z" />
		<meta property="article:modified_time" content="2022-02-09T23:49:13Z" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="bighornmountainradio.com" />
		<meta name="twitter:title" content="Derby Club LIVE BROADCAST | Big Horn Mountain Radio Network | Wyoming" />
		<meta name="twitter:description" content="The Bighorn Mountain Radio staff joins The Derby Club for their grand opening! https://bighornmountainradio.com/wp-content/uploads/2022/02/IMG_7541_Trim3.mp4 We LIVE broadcasted from The Derby Club for their grand opening on 1/28/22. We had a chance to talk with bartender Braydon Drell who shared information on 307 Horse Racing drinks specials, games offered for playing, simulcast games playing within the...Continue reading" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Big Horn Mountain Radio Network | Wyoming &raquo; Feed" href="https://bighornmountainradio.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bighornmountainradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- bighornmountainradio.com is managing ads with Advanced Ads 1.24.2 – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://bighornmountainradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://bighornmountainradio.com/wp-content/plugins/contact-widgets/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-five-css'  href='https://bighornmountainradio.com/wp-content/plugins/accesspress-social-share/css/fontawesome-all.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://bighornmountainradio.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bighornmountainradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://bighornmountainradio.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='magnific-css-css'  href='https://bighornmountainradio.com/wp-content/plugins/simple-image-popup//css/magnific-popup.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-image-popup-css'  href='https://bighornmountainradio.com/wp-content/plugins/simple-image-popup//css/simple-image-popup.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://bighornmountainradio.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://bighornmountainradio.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wolf-custom-post-meta-css'  href='https://bighornmountainradio.com/wp-content/plugins/wolf-custom-post-meta/assets/css/wcpm.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wolf-twitter-css'  href='https://bighornmountainradio.com/wp-content/plugins/wolf-twitter/assets/css/twitter.min.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='https://bighornmountainradio.com/wp-content/plugins/wolf-vc-content-block/assets/css/lib/swipebox.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://bighornmountainradio.com/wp-content/plugins/js_composer/assets/lib/flexslider/flexslider.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='flickity-css'  href='https://bighornmountainradio.com/wp-content/plugins/wolf-vc-content-block/assets/css/lib/flickity.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lity-css'  href='https://bighornmountainradio.com/wp-content/plugins/wolf-vc-content-block/assets/css/lib/lity.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wvc-styles-css'  href='https://bighornmountainradio.com/wp-content/plugins/wolf-vc-content-block/assets/css/wvc.min.css?ver=3.6.1' type='text/css' media='all' />
<style id='wvc-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='glytch-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Yantramanav%3A400%2C500%2C700%2C800%7COswald%3A400%3A700%7CPlayfair+Display%3A400%3A700%7CSpecial+Elite%7COpen+Sans%7CRoboto%3A400%2C700&#038;ver=1.3.0#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://bighornmountainradio.com/wp-content/plugins/wolf-vc-content-block/assets/css/lib/socicon/socicon.min.css?ver=3.5' type='text/css' media='all' />
<link rel='stylesheet' id='linea-icons-css'  href='https://bighornmountainradio.com/wp-content/plugins/wolf-vc-content-block/assets/css/lib/linea-icons/linea-icons.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='linearicons-css'  href='https://bighornmountainradio.com/wp-content/plugins/wolf-vc-content-block/assets/css/lib/linearicons/linearicons.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://bighornmountainradio.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://bighornmountainradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bighornmountainradio.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://bighornmountainradio.com/wp-content/themes/glytch/assets/css/lib/normalize.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://bighornmountainradio.com/wp-content/themes/glytch/assets/css/lib/jquery.fancybox.min.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='glytch-style-css'  href='https://bighornmountainradio.com/wp-content/themes/glytch/assets/css/main.min.css?ver=1.3.0' type='text/css' media='all' />
<style id='glytch-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='glytch-single-post-style-css'  href='https://bighornmountainradio.com/wp-content/themes/glytch/assets/css/single-post.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='glytch-default-css'  href='https://bighornmountainradio.com/wp-content/themes/glytch-child/style.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpcw-css'  href='https://bighornmountainradio.com/wp-content/plugins/contact-widgets/assets/css/style.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-icons-css'  href='https://bighornmountainradio.com/wp-content/plugins/wolf-vc-content-block/assets/css/lib/elegant-icons/elegant-icons.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_linecons-css'  href='https://bighornmountainradio.com/wp-content/plugins/js_composer/assets/css/lib/vc-linecons/vc_linecons_icons.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://bighornmountainradio.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.4.5' id='tp-tools-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.4.8' id='revmin-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-vc-content-block/assets/js/lib/jarallax/jarallax.min.js?ver=1.12.5' id='jarallax-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/bighornmountainradio.com\/wp-admin\/admin-ajax.php","security":"1c8d50d34f","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/bighornmountainradio.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/bighornmountainradio.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://bighornmountainradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bighornmountainradio.com/wp-json/wp/v2/posts/38588" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bighornmountainradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bighornmountainradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<meta name="generator" content="WolfEvents 1.2.3" />
<meta name="generator" content="WolfWPBakeryPageBuilderExtension 3.6.1" />
<meta name="generator" content="WolfVideos 1.2.9" />
<link rel='shortlink' href='https://bighornmountainradio.com/?p=38588' />
<link rel="alternate" type="application/json+oembed" href="https://bighornmountainradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbighornmountainradio.com%2Fderby-club-live-broadcast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bighornmountainradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbighornmountainradio.com%2Fderby-club-live-broadcast%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-114108066-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://bighornmountainradio.com/wp-content/uploads/2019/11/bighorn-mountains-sheridan.jpg"); background-position: left top; background-size: contain; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<meta name="generator" content="Powered by Slider Revolution 6.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://bighornmountainradio.com/wp-content/uploads/2019/03/cropped-bmprt_-logo-final-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bighornmountainradio.com/wp-content/uploads/2019/03/cropped-bmprt_-logo-final-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bighornmountainradio.com/wp-content/uploads/2019/03/cropped-bmprt_-logo-final-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://bighornmountainradio.com/wp-content/uploads/2019/03/cropped-bmprt_-logo-final-2-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			

.menu-font-yantramanav .nav-menu-desktop li, .menu-font-yantramanav .nav-menu-mobile li, .menu-font-yantramanav .nav-menu-vertical li {
    font-size: 16px;
}

td.lowimpact, td.low, td.lowimpactcond, td.lowimpactrestrict {
    background: #00EE00;
    font-weight: bold;
    text-align: center;
}

table {
    display: table;
    border-collapse: separate;
    border-spacing: 2px;
    border-color: grey;
}

td.noimpact, td.noimpactcond, td.noimpactrestrict {
    font-weight: bold;
    text-align: center;
}

td.modimpact, td.moderate, td.modimpactcond, td.modimpactrestrict {
    background: #FCD116;
    font-weight: bold;
    text-align: center;
}

td.highimpact, td.high, td.highimpactcond, td.highimpactrestrict {
    background: #FF8000;
    font-weight: bold;
    text-align: center;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-38588 single-format-standard custom-background wolf-events glytch wolf not-edge loading-animation-type-overlay site-layout-wide button-style-standard global-skin-default skin-default wvc menu-layout-top-right menu-style-semi-transparent-black menu-skin-dark menu-width-wide mega-menu-width-fullwidth menu-hover-style-glitch menu-sticky-hard submenu-bg-dark accent-color-dark menu-items-visibility- side-panel-position-right side-panel-bg-dark has-hero hero-font-light body-font-yantramanav heading-font-yantramanav menu-font-yantramanav submenu-font- has-default-header transition-animation-type- logo-visibility-always has-wvc single-post-layout-sidebar-right  no-newsletter-form show-author-box show-related-post hero-layout-big post-is-title-text post-is-hero footer-type-standard footer-skin-dark footer-widgets-layout-3-cols footer-layout-boxed bottom-bar-layout-centered bottom-bar-visible no-404-plugin wpb-js-composer js-comp-ver-6.6.0 vc_responsive aa-prefix-bigho-" data-hero-font-tone="light">
	<div id="top"></div>
		<div id="loading-overlay" class="loading-overlay">
			<div class="loader">
					</div><!-- #loader.loader -->
		</div><!-- #loading-overlay.loading-overlay -->
		<a href="#top" id="back-to-top">Back to the top</a>
	<div id="side-panel" class="side-panel ">
	<div class="side-panel-inner">
			<div id="side-panel-widgets" class="sidebar-container sidebar-side-panel" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<div class="sidebar-inner">
			<div class="widget-area">
								<div class="sp-widget-area-main">
					<aside id="text-2" class="widget widget_text"><div class="widget-content">			<div class="textwidget"><h2><a href="https://www.facebook.com/bighornmountainradio" target="_blank" rel="nofollow noopener">facebook</a></h2>
<h2><a href="https://twitter.com/BHMRNews" target="_blank" rel="nofollow noopener">twitter</a></h2>
<h2><a href="https://soundcloud.com/user-879685128" target="_blank" rel="nofollow noopener">soundcloud</a></h2>
<hr />
<p><strong>Sheridan, WY</strong><br />
Email: <a href="mailto:shrecep@bighornmountainradio.com">shrecep@bighornmountainradio.com</a><br />
Phone: (307) 672-2690<br />
<strong>Buffalo, WY</strong><br />
Email: <a href="mailto:reception@bighornmountainradio.com">reception@bighornmountainradio.com</a><br />
Phone: (307) 684-5126</p>
</div>
		</div></aside>				</div>
							</div><!-- .widget-area -->
		</div><!-- .sidebar-inner -->
	</div><!-- #tertiary .sidebar-container -->
	</div><!-- .side-panel-inner -->
</div><!-- .side-panel -->
<div class="site-container">
	<div id="page" class="hfeed site">
		<div id="page-content">
				<header id="masthead" class="site-header clearfix" itemscope itemtype="http://schema.org/WPHeader">

			<p class="site-name" itemprop="headline">Big Horn Mountain Radio Network | Wyoming</p><!-- .site-name -->
			<p class="site-description" itemprop="description"></p><!-- .site-description -->

			<div id="header-content">
					<div id="desktop-navigation" class="clearfix">
		<div id="nav-bar" class="nav-bar" data-menu-layout="top-right">
	<div class="flex-wrap">
				<div class="logo-container">
			<div class="logo">
			<a href="https://bighornmountainradio.com/" rel="home" class="logo-link"><img src="https://bighornmountainradio.com/wp-content/uploads/2019/03/nav_bmprt_-logo-final.png" alt="logo-light" class="logo-img logo-light"><img src="https://bighornmountainradio.com/wp-content/uploads/2019/03/nav_bmprt_-logo-final.png" alt="logo-dark" class="logo-img logo-dark"></a>
			</div><!-- .logo -->		</div><!-- .logo-container -->
		<nav class="menu-container" itemscope="itemscope"  itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-primary-menu-container"><ul id="site-navigation-primary-desktop" class="nav-menu nav-menu-desktop"><li id="menu-item-5574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5574 menu-item-5574 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">HOME</span></span></a></li>
<li id="menu-item-7156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-7156 menu-item-7156 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/news-3/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">NEWS</span></span></a>
<ul class="sub-menu">
	<li id="menu-item-7168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7168 menu-item-7168 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/news-3/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Local News</span></span></a></li>
	<li id="menu-item-31084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31084 menu-item-31084 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/fox-news/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Fox News</span></span></a></li>
	<li id="menu-item-7266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7266 menu-item-7266 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/weather/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Weather &#038; Road Conditions</span></span></a></li>
	<li id="menu-item-27956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27956 menu-item-27956 menu-item-icon-before mega-menu-4-cols"><a href="https://soundcloud.com/user-879685128" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Community Speaks</span></span></a></li>
	<li id="menu-item-27773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27773 menu-item-27773 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/school-closings/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">School Closings</span></span></a></li>
	<li id="menu-item-7171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7171 menu-item-7171 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/obituaries/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Obituaries</span></span></a></li>
	<li id="menu-item-27770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27770 menu-item-27770 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/community-calendar/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Community Calendar</span></span></a></li>
</ul>
</li>
<li id="menu-item-7157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-7157 menu-item-7157 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/sports-report/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">SPORTS</span></span></a>
<ul class="sub-menu">
	<li id="menu-item-7158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7158 menu-item-7158 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/sports-report/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Local Sports</span></span></a></li>
	<li id="menu-item-7653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-7653 menu-item-7653 menu-item-icon-before mega-menu-4-cols"><a class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Listen Live Sports</span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-7655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7655 menu-item-7655 menu-item-icon-before mega-menu-4-cols"><a href="https://network1sports.com/station/kzzs" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Sheridan Broncs Live</span></span></a></li>
		<li id="menu-item-7654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7654 menu-item-7654 menu-item-icon-before mega-menu-4-cols"><a href="https://network1sports.com/station/kbbs" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">KBBS Sports Live</span></span></a></li>
	</ul>
</li>
	<li id="menu-item-7159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7159 menu-item-7159 menu-item-icon-before mega-menu-4-cols"><a href="http://www.jcsd1.us/bhs-activity-schedules/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Bison Sports</span></span></a></li>
	<li id="menu-item-7160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7160 menu-item-7160 menu-item-icon-before mega-menu-4-cols"><a href="http://scsd2.com/sheridan-high-school/athletics" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Broncs Sports</span></span></a></li>
	<li id="menu-item-7161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7161 menu-item-7161 menu-item-icon-before mega-menu-4-cols"><a href="http://www.maxpreps.com/high-schools/kaycee-buckaroos-(kaycee,wy)/sports.htm" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Buckaroos Sports</span></span></a></li>
	<li id="menu-item-7162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7162 menu-item-7162 menu-item-icon-before mega-menu-4-cols"><a href="http://www.sheridan.k12.wy.us/2/Content/62" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Eagles Sports</span></span></a></li>
	<li id="menu-item-7163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7163 menu-item-7163 menu-item-icon-before mega-menu-4-cols"><a href="https://www.sheridan3.com/Athletics" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Panthers Sports</span></span></a></li>
	<li id="menu-item-7164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7164 menu-item-7164 menu-item-icon-before mega-menu-4-cols"><a href="http://www.sheridan.k12.wy.us/1/Content/78" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Rams Sports</span></span></a></li>
	<li id="menu-item-7165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7165 menu-item-7165 menu-item-icon-before mega-menu-4-cols"><a href="https://wyopreps.com/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">WYOPREPS</span></span></a></li>
	<li id="menu-item-7166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7166 menu-item-7166 menu-item-icon-before mega-menu-4-cols"><a href="http://www.scgenerals.com/landing/index" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">SC Generals</span></span></a></li>
	<li id="menu-item-7167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7167 menu-item-7167 menu-item-icon-before mega-menu-4-cols"><a href="https://gowyo.com/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">UW Athletics</span></span></a></li>
</ul>
</li>
<li id="menu-item-7274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-7274 menu-item-7274 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/stations/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">STATIONS</span></span></a>
<ul class="sub-menu">
	<li id="menu-item-7530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7530 menu-item-7530 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/kix-96-5-todays-new-hit-country/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">96.5 KIX Wyoming Country</span></span></a></li>
	<li id="menu-item-7516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7516 menu-item-7516 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/98-3-the-peak/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">98.3 The Peak</span></span></a></li>
	<li id="menu-item-24505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505 menu-item-24505 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/92-7-x-rock/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">92.7 X Rock</span></span></a></li>
	<li id="menu-item-7545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7545 menu-item-7545 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/classic-hit-country/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">103.5/1450 Classic Hit Country</span></span></a></li>
</ul>
</li>
<li id="menu-item-26142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-26142 menu-item-26142 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/events/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">CONTESTS | EVENTS</span></span></a>
<ul class="sub-menu">
	<li id="menu-item-28949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28949 menu-item-28949 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/events/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Contest &#038; Events</span></span></a></li>
	<li id="menu-item-7260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7260 menu-item-7260 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/contest-rules/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Contest Rules</span></span></a></li>
	<li id="menu-item-7217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7217 menu-item-7217 menu-item-icon-before mega-menu-4-cols"><a href="https://www.facebook.com/bighornmountainradio/photos_stream" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Photo Gallery</span></span></a></li>
</ul>
</li>
<li id="menu-item-7251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-7251 menu-item-7251 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/cowboy-swap/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">COWBOY SWAP</span></span></a>
<ul class="sub-menu">
	<li id="menu-item-7250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7250 menu-item-7250 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/cowboy-swap-listings/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Cowboy Swap Listings</span></span></a></li>
	<li id="menu-item-27920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27920 menu-item-27920 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/garage-sale-listings/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Garage Sale Listings</span></span></a></li>
</ul>
</li>
<li id="menu-item-7213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-7213 menu-item-7213 menu-item-icon-before mega-menu-4-cols"><a class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">CONNECT</span></span></a>
<ul class="sub-menu">
	<li id="menu-item-7215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7215 menu-item-7215 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/get-in-touch/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Get In Touch</span></span></a></li>
	<li id="menu-item-7238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-7238 menu-item-7238 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/newsletter/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Newsletter</span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-7364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7364 menu-item-7364 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/newsletter/turn-table-talk-newsletter/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Turn Table Talk Newsletter</span></span></a></li>
	</ul>
</li>
	<li id="menu-item-7616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7616 menu-item-7616 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/advertise-with-big-horn-mountain-radio-network/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Advertise</span></span></a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214 menu-item-7214 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/staff/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Staff</span></span></a></li>
	<li id="menu-item-7235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7235 menu-item-7235 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/employment/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Employment</span></span></a></li>
	<li id="menu-item-33318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33318 menu-item-33318 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/eeo-report/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">EEO Report</span></span></a></li>
	<li id="menu-item-7232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7232 menu-item-7232 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/privacy-policy/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Privacy Policy</span></span></a></li>
	<li id="menu-item-7220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-7220 menu-item-7220 menu-item-icon-before mega-menu-4-cols"><a href="#" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Public File</span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-7221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7221 menu-item-7221 menu-item-icon-before mega-menu-4-cols"><a href="https://publicfiles.fcc.gov/am-profile/kbbs" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">KBBS-AM</span></span></a></li>
		<li id="menu-item-7222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7222 menu-item-7222 menu-item-icon-before mega-menu-4-cols"><a href="https://publicfiles.fcc.gov/fm-profile/kzzs" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">KZZS-FM</span></span></a></li>
		<li id="menu-item-7223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7223 menu-item-7223 menu-item-icon-before mega-menu-4-cols"><a href="https://publicfiles.fcc.gov/fm-profile/khrw" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">KHRW-FM</span></span></a></li>
		<li id="menu-item-7224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7224 menu-item-7224 menu-item-icon-before mega-menu-4-cols"><a href="https://publicfiles.fcc.gov/fm-profile/klgt" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">KLGT-FM</span></span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36857 menu-item-36857 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/fcc-applications/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">FCC APPLICATIONS</span></span></a></li>
</ul></div>		</nav><!-- .menu-container -->
		<div class="cta-container">
				<div class="wvc-socials-container wvc-si-size- wvc-text-center wvc-si-direction-horizontal wvc-element" style=""><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:0ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa socicon-facebook"><a title="facebook" class="wvc-social-icon-link" target="_blank" href="https://www.facebook.com/bighornmountainradio"></a></i></div></div><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:200ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa fa-twitter"><a title="twitter" class="wvc-social-icon-link" target="_blank" href="https://twitter.com/BHMRNews"></a></i></div></div><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:400ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa fa-soundcloud"><a title="soundcloud" class="wvc-social-icon-link" target="_blank" href="https://soundcloud.com/user-879685128"></a></i></div></div></div><!-- .wvc-socials-container -->		</div><!-- .cta-container -->
			<div class="hamburger-container hamburger-container-side-panel">
			<a class="hamburger-icon toggle-side-panel" href="#" title="Side Panel">
		<span class="line line-1"></span>
		<span class="line line-2"></span>
		<span class="line line-3"></span>
	</a>
		</div><!-- .hamburger-container -->
		</div><!-- .flex-wrap -->
</div><!-- #navbar-container -->		<div class="nav-search-form search-type-blog">
			<div class="nav-search-form-container ">
				

<form role="search" method="get" class="search-form" action="https://bighornmountainradio.com/">
	<label for="search-form-6205469036eec">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-6205469036eec" class="search-field" placeholder="Search&hellip;" value="" name="s" />
	<button type="submit" class="search-submit"><span class="screen-reader-text">Type and hit enter</span></button>
</form>
				<span id="nav-search-loader-desktop" class="fa search-form-loader fa-circle-o-notch fa-spin"></span>
				<span id="nav-search-close-desktop" class="toggle-search fa lnr-cross"></span>
			</div><!-- .nav-search-form-container -->
		</div><!-- .nav-search-form -->
			</div><!-- #desktop-navigation -->

	<div id="mobile-navigation">
		<div id="mobile-bar" class="nav-bar">
	<div class="flex-mobile-wrap">
		<div class="logo-container">
			<div class="logo">
			<a href="https://bighornmountainradio.com/" rel="home" class="logo-link"><img src="https://bighornmountainradio.com/wp-content/uploads/2019/03/nav_bmprt_-logo-final.png" alt="logo-light" class="logo-img logo-light"><img src="https://bighornmountainradio.com/wp-content/uploads/2019/03/nav_bmprt_-logo-final.png" alt="logo-dark" class="logo-img logo-dark"></a>
			</div><!-- .logo -->		</div><!-- .logo-container -->
		<div class="cta-container">
				<div class="wvc-socials-container wvc-si-size- wvc-text-center wvc-si-direction-horizontal wvc-element" style=""><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:0ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa socicon-facebook"><a title="facebook" class="wvc-social-icon-link" target="_blank" href="https://www.facebook.com/bighornmountainradio"></a></i></div></div><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:200ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa fa-twitter"><a title="twitter" class="wvc-social-icon-link" target="_blank" href="https://twitter.com/BHMRNews"></a></i></div></div><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:400ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa fa-soundcloud"><a title="soundcloud" class="wvc-social-icon-link" target="_blank" href="https://soundcloud.com/user-879685128"></a></i></div></div></div><!-- .wvc-socials-container -->		</div><!-- .cta-container -->
		<div class="hamburger-container">
				<a class="hamburger-icon toggle-mobile-menu" href="#" title="Menu">
		<span class="line line-1"></span>
		<span class="line line-2"></span>
		<span class="line line-3"></span>
	</a>
			</div><!-- .hamburger-container -->
	</div><!-- .flex-wrap -->
</div><!-- #navbar-container -->
<div id="mobile-menu-panel">
	<div id="mobile-menu-panel-inner">
		<nav class="menu-container" itemscope="itemscope"  itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-primary-menu-container"><ul id="site-navigation-primary-mobile" class="nav-menu nav-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5574 menu-item-5574 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">HOME</span></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-7156 menu-item-7156 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/news-3/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">NEWS</span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7168 menu-item-7168 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/news-3/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Local News</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31084 menu-item-31084 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/fox-news/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Fox News</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7266 menu-item-7266 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/weather/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Weather &#038; Road Conditions</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27956 menu-item-27956 menu-item-icon-before mega-menu-4-cols"><a href="https://soundcloud.com/user-879685128" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Community Speaks</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27773 menu-item-27773 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/school-closings/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">School Closings</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7171 menu-item-7171 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/obituaries/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Obituaries</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27770 menu-item-27770 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/community-calendar/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Community Calendar</span></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-7157 menu-item-7157 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/sports-report/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">SPORTS</span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7158 menu-item-7158 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/sports-report/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Local Sports</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-7653 menu-item-7653 menu-item-icon-before mega-menu-4-cols"><a class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Listen Live Sports</span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7655 menu-item-7655 menu-item-icon-before mega-menu-4-cols"><a href="https://network1sports.com/station/kzzs" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Sheridan Broncs Live</span></span></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7654 menu-item-7654 menu-item-icon-before mega-menu-4-cols"><a href="https://network1sports.com/station/kbbs" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">KBBS Sports Live</span></span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7159 menu-item-7159 menu-item-icon-before mega-menu-4-cols"><a href="http://www.jcsd1.us/bhs-activity-schedules/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Bison Sports</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7160 menu-item-7160 menu-item-icon-before mega-menu-4-cols"><a href="http://scsd2.com/sheridan-high-school/athletics" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Broncs Sports</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7161 menu-item-7161 menu-item-icon-before mega-menu-4-cols"><a href="http://www.maxpreps.com/high-schools/kaycee-buckaroos-(kaycee,wy)/sports.htm" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Buckaroos Sports</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7162 menu-item-7162 menu-item-icon-before mega-menu-4-cols"><a href="http://www.sheridan.k12.wy.us/2/Content/62" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Eagles Sports</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7163 menu-item-7163 menu-item-icon-before mega-menu-4-cols"><a href="https://www.sheridan3.com/Athletics" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Panthers Sports</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7164 menu-item-7164 menu-item-icon-before mega-menu-4-cols"><a href="http://www.sheridan.k12.wy.us/1/Content/78" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Rams Sports</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7165 menu-item-7165 menu-item-icon-before mega-menu-4-cols"><a href="https://wyopreps.com/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">WYOPREPS</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7166 menu-item-7166 menu-item-icon-before mega-menu-4-cols"><a href="http://www.scgenerals.com/landing/index" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">SC Generals</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7167 menu-item-7167 menu-item-icon-before mega-menu-4-cols"><a href="https://gowyo.com/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">UW Athletics</span></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-7274 menu-item-7274 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/stations/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">STATIONS</span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7530 menu-item-7530 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/kix-96-5-todays-new-hit-country/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">96.5 KIX Wyoming Country</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7516 menu-item-7516 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/98-3-the-peak/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">98.3 The Peak</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505 menu-item-24505 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/92-7-x-rock/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">92.7 X Rock</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7545 menu-item-7545 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/classic-hit-country/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">103.5/1450 Classic Hit Country</span></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-26142 menu-item-26142 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/events/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">CONTESTS | EVENTS</span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28949 menu-item-28949 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/events/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Contest &#038; Events</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7260 menu-item-7260 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/contest-rules/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Contest Rules</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7217 menu-item-7217 menu-item-icon-before mega-menu-4-cols"><a href="https://www.facebook.com/bighornmountainradio/photos_stream" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Photo Gallery</span></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-7251 menu-item-7251 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/cowboy-swap/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">COWBOY SWAP</span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7250 menu-item-7250 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/cowboy-swap-listings/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Cowboy Swap Listings</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27920 menu-item-27920 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/garage-sale-listings/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Garage Sale Listings</span></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-7213 menu-item-7213 menu-item-icon-before mega-menu-4-cols"><a class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">CONNECT</span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7215 menu-item-7215 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/get-in-touch/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Get In Touch</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-7238 menu-item-7238 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/newsletter/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Newsletter</span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7364 menu-item-7364 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/newsletter/turn-table-talk-newsletter/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Turn Table Talk Newsletter</span></span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7616 menu-item-7616 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/advertise-with-big-horn-mountain-radio-network/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Advertise</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214 menu-item-7214 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/staff/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Staff</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7235 menu-item-7235 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/employment/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Employment</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33318 menu-item-33318 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/eeo-report/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">EEO Report</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7232 menu-item-7232 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/privacy-policy/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Privacy Policy</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-7220 menu-item-7220 menu-item-icon-before mega-menu-4-cols"><a href="#" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Public File</span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7221 menu-item-7221 menu-item-icon-before mega-menu-4-cols"><a href="https://publicfiles.fcc.gov/am-profile/kbbs" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">KBBS-AM</span></span></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7222 menu-item-7222 menu-item-icon-before mega-menu-4-cols"><a href="https://publicfiles.fcc.gov/fm-profile/kzzs" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">KZZS-FM</span></span></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7223 menu-item-7223 menu-item-icon-before mega-menu-4-cols"><a href="https://publicfiles.fcc.gov/fm-profile/khrw" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">KHRW-FM</span></span></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7224 menu-item-7224 menu-item-icon-before mega-menu-4-cols"><a href="https://publicfiles.fcc.gov/fm-profile/klgt" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">KLGT-FM</span></span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36857 menu-item-36857 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/fcc-applications/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">FCC APPLICATIONS</span></span></a></li>
</ul></div>			<div class="cta-container">
					<div class="wvc-socials-container wvc-si-size- wvc-text-center wvc-si-direction-horizontal wvc-element" style=""><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:0ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa socicon-facebook"><a title="facebook" class="wvc-social-icon-link" target="_blank" href="https://www.facebook.com/bighornmountainradio"></a></i></div></div><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:200ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa fa-twitter"><a title="twitter" class="wvc-social-icon-link" target="_blank" href="https://twitter.com/BHMRNews"></a></i></div></div><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:400ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa fa-soundcloud"><a title="soundcloud" class="wvc-social-icon-link" target="_blank" href="https://soundcloud.com/user-879685128"></a></i></div></div></div><!-- .wvc-socials-container -->			</div><!-- .cta-container -->
		</nav><!-- .menu-container -->
	</div><!-- .mobile-menu-panel-inner -->
</div><!-- #mobile-menu-panel -->
		<div class="nav-search-form search-type-blog">
			<div class="nav-search-form-container ">
				

<form role="search" method="get" class="search-form" action="https://bighornmountainradio.com/">
	<label for="search-form-620546903db41">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-620546903db41" class="search-field" placeholder="Search&hellip;" value="" name="s" />
	<button type="submit" class="search-submit"><span class="screen-reader-text">Type and hit enter</span></button>
</form>
				<span id="nav-search-loader-mobile" class="fa search-form-loader fa-circle-o-notch fa-spin"></span>
				<span id="nav-search-close-mobile" class="toggle-search fa lnr-cross"></span>
			</div><!-- .nav-search-form-container -->
		</div><!-- .nav-search-form -->
			</div><!-- #mobile-navigation -->
				</div><!-- #header-content -->

		</header><!-- #masthead -->

		<div id="main" class="site-main clearfix">
				<div id="panel-closer-overlay" class="panel-closer-overlay toggle-side-panel"></div>
				<div class="site-content">
				<div id="hero">
	<div class="img-bg" style="background-color:#4F3D3A;"><img
			src="https://bighornmountainradio.com/wp-content/themes/glytch/assets/img/blank.gif"
			style="object-position:50% 50%;"
			data-src="https://bighornmountainradio.com/wp-content/uploads/2022/02/307-2201-002_dcSheridan_nowOpen_socialPost_1080x1080_final4-1.jpg" srcset="https://bighornmountainradio.com/wp-content/uploads/2022/02/307-2201-002_dcSheridan_nowOpen_socialPost_1080x1080_final4-1.jpg 1080w, https://bighornmountainradio.com/wp-content/uploads/2022/02/307-2201-002_dcSheridan_nowOpen_socialPost_1080x1080_final4-1-300x300.jpg 300w, https://bighornmountainradio.com/wp-content/uploads/2022/02/307-2201-002_dcSheridan_nowOpen_socialPost_1080x1080_final4-1-1024x1024.jpg 1024w, https://bighornmountainradio.com/wp-content/uploads/2022/02/307-2201-002_dcSheridan_nowOpen_socialPost_1080x1080_final4-1-150x150.jpg 150w, https://bighornmountainradio.com/wp-content/uploads/2022/02/307-2201-002_dcSheridan_nowOpen_socialPost_1080x1080_final4-1-768x768.jpg 768w, https://bighornmountainradio.com/wp-content/uploads/2022/02/307-2201-002_dcSheridan_nowOpen_socialPost_1080x1080_final4-1-570x570.jpg 570w, https://bighornmountainradio.com/wp-content/uploads/2022/02/307-2201-002_dcSheridan_nowOpen_socialPost_1080x1080_final4-1-500x500.jpg 500w, https://bighornmountainradio.com/wp-content/uploads/2022/02/307-2201-002_dcSheridan_nowOpen_socialPost_1080x1080_final4-1-550x550.jpg 550w, https://bighornmountainradio.com/wp-content/uploads/2022/02/307-2201-002_dcSheridan_nowOpen_socialPost_1080x1080_final4-1-400x400.jpg 400w" class="img-cover cover lazy-hidden lazyload-bg skip-auto-lazy"
			sizes="(max-width: 1080px) 100vw, 1080px"
			alt=""><div class="img-bg-overlay"></div></div><div id="hero-overlay" style="background-color:#000000;opacity:0.15;"></div>	<div id="hero-inner">
		<div id="hero-content">
			<div class="post-title-container hero-section"><h1 itemprop="name" class="post-title entry-title"><span>Derby Club LIVE BROADCAST</span></h1></div><!-- .post-title-container -->
			<div class="post-meta-container hero-section">Posted On <span class="posted-on date"><time itemprop="datePublished" class="published" datetime="2022-02-09T14:06:21-07:00">February 9, 2022</time><time itemprop="dateModified" class="updated" datetime="2022-02-09T16:49:13-07:00">February 9, 2022</time></span><span class="post-meta-separator"></span>In <a href="https://bighornmountainradio.com/category/latest-happenings/" title="View all posts in the Latest Happenings category">Latest Happenings</a></div><!-- .post-meta-container -->
			<div class="post-secondary-meta-container hero-section"></div><!-- .post-meta-container -->
		</div><!-- #hero-content -->
	</div><!-- #hero-inner -->
</div><!-- #hero-container -->
								<div class="content-inner section wvc-row wolf-core-row">
					<div class="content-wrapper">
	<div id="primary" class="content-area">
		<main id="content" class="site-content clearfix" role="main">
			<article id="post-38588" class="post-38588 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-happenings category-live-broadcast category-local-news entry clearfix entry-single entry-single-post content-section" data-post-id="38588">
				<div class="single-post-content-container">
			<div class="post-extra-meta"><span class="post-meta post-likes wolf-like-this" data-post-id="38588"><i class="fa fa-heart-o likes-icon meta-icon"></i><span class="wolf-likes-count">0 </span> likes</span><span class="post-meta post-views"><i class="meta-icon views-icon"></i>25  views</span><span class="post-meta post-reading-time"><i class="meta-icon reading-time-icon"></i>1 min</span></div><!-- .post-extra-meta -->				<div class="entry-content clearfix">
					<h1>The Bighorn Mountain Radio staff joins The Derby Club for their grand opening!</h1>
<div class="video-shortcode-container"><div style="width: 1140px;" class="wp-video"><video class="wp-video-shortcode" id="video-38588-2" width="1140" height="641" preload="metadata" controls="controls"><source type="video/mp4" src="https://bighornmountainradio.com/wp-content/uploads/2022/02/IMG_7541_Trim3.mp4?_=2" /><a href="https://bighornmountainradio.com/wp-content/uploads/2022/02/IMG_7541_Trim3.mp4">https://bighornmountainradio.com/wp-content/uploads/2022/02/IMG_7541_Trim3.mp4</a></video></div></div>
<p>We LIVE broadcasted from The Derby Club for their grand opening on 1/28/22.<br />
We had a chance to talk with bartender Braydon Drell who shared information on 307 Horse Racing drinks specials, games offered for playing, simulcast games playing within the building and how off-track betting is different than gambling. Braydon mentioned to come by and try his famous perfected Bloody Mary!<a href="https://bighornmountainradio.com/wp-content/uploads/2022/02/IMG_7537-rotated.jpg"><img loading="lazy" class=" wp-image-38585 alignleft" src="https://bighornmountainradio.com/wp-content/uploads/2022/02/IMG_7537-225x300.jpg" alt="" width="248" height="331" srcset="https://bighornmountainradio.com/wp-content/uploads/2022/02/IMG_7537-225x300.jpg 225w, https://bighornmountainradio.com/wp-content/uploads/2022/02/IMG_7537-768x1024.jpg 768w, https://bighornmountainradio.com/wp-content/uploads/2022/02/IMG_7537-1152x1536.jpg 1152w, https://bighornmountainradio.com/wp-content/uploads/2022/02/IMG_7537-1536x2048.jpg 1536w, https://bighornmountainradio.com/wp-content/uploads/2022/02/IMG_7537-428x570.jpg 428w, https://bighornmountainradio.com/wp-content/uploads/2022/02/IMG_7537-375x500.jpg 375w, https://bighornmountainradio.com/wp-content/uploads/2022/02/IMG_7537-550x733.jpg 550w, https://bighornmountainradio.com/wp-content/uploads/2022/02/IMG_7537-500x667.jpg 500w, https://bighornmountainradio.com/wp-content/uploads/2022/02/IMG_7537-300x400.jpg 300w, https://bighornmountainradio.com/wp-content/uploads/2022/02/IMG_7537-1920x2560.jpg 1920w, https://bighornmountainradio.com/wp-content/uploads/2022/02/IMG_7537-2000x2667.jpg 2000w" sizes="(max-width: 248px) 100vw, 248px" /></a></p>
<p>While broadcasting, people were listening! And they heard we were giving away T-shirts for trivia questions!</p>
<p>Offering 51 electronic games, $1 drafts, 10 simulcast screens in the bar area, WYO led-spreader slushies, the best Bloody Mary&#8217;s in town, all in a clean and smoke free environment; Sheridan&#8217;s 307 Horse racing is located at 1140 Coffeen Avenue, and is open NOW!</p>
<p>&nbsp;</p>
<div class='apss-social-share apss-theme-2 clearfix apss_font_awesome_five' >
					<div class='apss-facebook apss-single-icon'>
						<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://bighornmountainradio.com/derby-club-live-broadcast/'>
							<div class='apss-icon-block clearfix'>
								<i class='fab fa-facebook-f'></i>
								<span class='apss-social-text'>Share on Facebook</span>
								<span class='apss-share'>Share</span>
							</div>
													</a>
					</div>
				</div>				</div><!-- .entry-content -->
			<div class="single-post-taxonomy-container clearfix"><span class="single-post-taxonomy categories single-post-categories"><a href="https://bighornmountainradio.com/category/latest-happenings/" rel="category tag">Latest Happenings</a> <a href="https://bighornmountainradio.com/category/live-broadcast/" rel="category tag">Live Broadcast</a> <a href="https://bighornmountainradio.com/category/local-news/" rel="category tag">Local News</a></span></div><!-- .single-post-taxonomy --><div class="wolf-share-buttons-container" data-post-id="38588">

	<span class="wolf-share-button wolf-share-button-count" title="Shared 0  times">
		<span class="wolf-share-count-number">
			0 		</span>
	</span><!-- .wolf-share-count -->

			<span class="wolf-share-button wolf-share-button-facebook">
			<a
				data-popup="true"
				data-width="580"
				data-height="320"
				href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fbighornmountainradio.com%2Fderby-club-live-broadcast%2F&amp;t=Derby+Club+LIVE+BROADCAST"
				class="socicon-facebook wolf-share-link no-link-style wolf-share-link-facebook" title="Share on Facebook">
				<span class="wolf-share-link-text">
					Facebook				</span>
			</a>
		</span><!-- .wolf-share-facebook -->
	
			<span class="wolf-share-button wolf-share-button-twitter">
			<a
				data-popup="true"
				href="http://twitter.com/home?status=Derby+Club+LIVE+BROADCAST - https%3A%2F%2Fbighornmountainradio.com%2Fderby-club-live-broadcast%2F"
				class="socicon-twitter wolf-share-link no-link-style wolf-share-link-twitter"
				title="Share on Twitter">
				<span class="wolf-share-link-text">
					Twitter				</span>
			</a>
		</span><!-- .wolf-share-twitter -->
	
	
	
	
	
	
	
	
	
			<span class="wolf-share-button wolf-share-button-email">
			<a
				data-popup="true"
				href="mailto:?subject=Derby+Club+LIVE+BROADCAST&amp;body=https%3A%2F%2Fbighornmountainradio.com%2Fderby-club-live-broadcast%2F"
				class="socicon-mail wolf-share-link no-link-style wolf-share-link-email"
				title="Share by Email">
				<!-- <span class="wolf-share-link-text"> -->
									<!-- </span> -->
			</a>
		</span><!-- .wolf-share-email -->
	</div><!-- .wolf-share-buttons-container --><hr class="single-post-bottom-line">		</div><!-- .single-post-content-container -->
		</article>		</main><!-- main#content .site-content-->
	</div><!-- #primary .content-area -->
<div id="secondary" class="sidebar-container sidebar-main" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div class="sidebar-inner">
		<div class="widget-area">
			<aside id="media_image-5" class="widget widget_media_image"><div class="widget-content"><a href="https://www.verdellowy.com"><img width="300" height="250" src="https://bighornmountainradio.com/wp-content/uploads/2020/03/verdello-webad-300x250.jpg" class="image wp-image-32361  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></aside><aside id="weather_atlas-2" class="widget widget_weather_atlas"><div class="widget-content"><h3 class="widget-title"></h3><div class='weather-atlas-wrapper' style='background:#2455f4;border:1px solid #1344e3;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #1344e3'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Sheridan</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-32'></i><span class='temp'>39°</span><div class='current_text'>Sunny</div><div class='sunrise_sunset'>7:14am<i class='wi wi-fw wi-weather-32'></i>5:29pm MST</div></div><div class='daily days' style='border-bottom:1px solid #1344e3'><span class='extended_day extended_day_1'>Fri</span><span class='extended_day extended_day_2'>Sat</span><span class='extended_day extended_day_3'>Sun</span></div><div class='daily'><span class='extended_day extended_day_1' title='PM Snow Showers / Wind'>37/21<small>°F</small><br /><i class='wi wi-fw wi-weather-14'></i></span><span class='extended_day extended_day_2' title='AM Clouds / PM Sun / Wind'>50/27<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='Sunny'>55/27<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #1344e3'><a href='https://www.weather-atlas.com/en/wyoming-usa/sheridan' title='Weather Atlas - Weather forecast Sheridan, Wyoming' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Sheridan, Wyoming &#9656;</span></a></div></div></div></aside><aside id="weather_atlas-3" class="widget widget_weather_atlas"><div class="widget-content"><h3 class="widget-title"></h3><div class='weather-atlas-wrapper' style='background:#2455f4;border:1px solid #1344e3;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #1344e3'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Buffalo</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-32'></i><span class='temp'>46°</span><div class='current_text'>Sunny</div><div class='sunrise_sunset'>7:13am<i class='wi wi-fw wi-weather-32'></i>5:28pm MST</div></div><div class='daily days' style='border-bottom:1px solid #1344e3'><span class='extended_day extended_day_1'>Fri</span><span class='extended_day extended_day_2'>Sat</span><span class='extended_day extended_day_3'>Sun</span></div><div class='daily'><span class='extended_day extended_day_1' title='Mostly Cloudy / Wind'>34/19<small>°F</small><br /><i class='wi wi-fw wi-weather-24'></i></span><span class='extended_day extended_day_2' title='Mostly Sunny'>43/28<small>°F</small><br /><i class='wi wi-fw wi-weather-34'></i></span><span class='extended_day extended_day_3' title='Sunny'>52/30<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #1344e3'><a href='https://www.weather-atlas.com/en/wyoming-usa/buffalo' title='Weather Atlas - Weather forecast Buffalo, Wyoming' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Buffalo, Wyoming &#9656;</span></a></div></div></div></aside><aside id="text-3" class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Why Radio Matters</h3>			<div class="textwidget"><p><iframe src="https://player.vimeo.com/video/231745115?title=0&#038;byline=0" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p>
<p><a href="https://vimeo.com/231745115">2017 Radio Sizzle www.WhyRadio</a> from <a href="https://vimeo.com/user2978457">Radio Advertising Bureau</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
</div>
		</div></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-content">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://bighornmountainradio.com/derby-club-live-broadcast/" aria-current="page">Derby Club LIVE BROADCAST</a>
									</li>
											<li>
					<a href="https://bighornmountainradio.com/sheridan-broncs-bring-home-the-state-championship-title/">Sheridan Broncs Bring Home the State Championship Title</a>
									</li>
											<li>
					<a href="https://bighornmountainradio.com/buffalo-veterans-day-parade/">Buffalo Veterans Day Parade</a>
									</li>
					</ul>

		</div></aside><aside id="wolf-twitter-widget-1" class="widget wolf-twitter-widget"><div class="widget-content"><h3 class="widget-title">Twitter Feed</h3><ul class="wolf-tweet-list"><li><span class="wolf-tweet-time"><a href="https://twitter.com/wolf_themes/statuses/1483787992523317254" target="_blank">about 3 weeks ago</a></span><span class="wolf-tweet-text">New Music Theme "Spectacle" featured on Themeforest This week!
Be sure to check it out!<a class="wolf-tweet-link" href="
https://t.co/6OoowXgVXd " target="_blank">
https://t.co/6OoowXgVXd </a>https://t.co/RKW8keoy0y</span></li></ul></div></aside>		</div><!-- .widget-area -->
	</div><!-- .sidebar-inner -->
</div><!-- #secondary .sidebar-container -->
						</div><!-- .content-wrapper -->
					</div><!-- .content-inner -->
						<nav class="single-post-pagination clearfix">
		<div class="nav-previous nav-has-bg">
			<div class="img-bg" style="background-color:#776847;"><img
			src="https://bighornmountainradio.com/wp-content/themes/glytch/assets/img/blank.gif"
			style="object-position:50% 50%;"
			data-src="https://bighornmountainradio.com/wp-content/uploads/2021/11/PSX_20211115_145538.jpg" srcset="https://bighornmountainradio.com/wp-content/uploads/2021/11/PSX_20211115_145538.jpg 1442w, https://bighornmountainradio.com/wp-content/uploads/2021/11/PSX_20211115_145538-300x100.jpg 300w, https://bighornmountainradio.com/wp-content/uploads/2021/11/PSX_20211115_145538-1024x341.jpg 1024w, https://bighornmountainradio.com/wp-content/uploads/2021/11/PSX_20211115_145538-768x256.jpg 768w, https://bighornmountainradio.com/wp-content/uploads/2021/11/PSX_20211115_145538-1140x379.jpg 1140w, https://bighornmountainradio.com/wp-content/uploads/2021/11/PSX_20211115_145538-500x166.jpg 500w, https://bighornmountainradio.com/wp-content/uploads/2021/11/PSX_20211115_145538-550x183.jpg 550w, https://bighornmountainradio.com/wp-content/uploads/2021/11/PSX_20211115_145538-400x133.jpg 400w" class="img-cover cover lazy-hidden lazyload-bg skip-auto-lazy"
			sizes="(max-width: 1442px) 100vw, 1442px"
			alt=""><div class="img-bg-overlay"></div></div>			<a href="https://bighornmountainradio.com/sheridan-broncs-bring-home-the-state-championship-title/" rel="prev"><span class="nav-label"><i class="meta-icon single-pagination-prev" aria-hidden="true"></i> Previous</span><span class="meta-nav"></span> Sheridan Broncs Bring Home the State Championship Title</a>		</div><!-- .nav-previous -->
		<div class="nav-index nav-has-bg">
			<div class="img-bg" style="background-color:#A44487;"><img
			src="https://bighornmountainradio.com/wp-content/themes/glytch/assets/img/blank.gif"
			style="object-position:50% 50%;"
			data-src="https://bighornmountainradio.com/wp-content/uploads/2019/02/shutterstock_1046717539.jpg" srcset="https://bighornmountainradio.com/wp-content/uploads/2019/02/shutterstock_1046717539.jpg 1000w, https://bighornmountainradio.com/wp-content/uploads/2019/02/shutterstock_1046717539-300x169.jpg 300w, https://bighornmountainradio.com/wp-content/uploads/2019/02/shutterstock_1046717539-768x432.jpg 768w, https://bighornmountainradio.com/wp-content/uploads/2019/02/shutterstock_1046717539-500x282.jpg 500w, https://bighornmountainradio.com/wp-content/uploads/2019/02/shutterstock_1046717539-550x310.jpg 550w, https://bighornmountainradio.com/wp-content/uploads/2019/02/shutterstock_1046717539-400x225.jpg 400w, https://bighornmountainradio.com/wp-content/uploads/2019/02/shutterstock_1046717539-640x360.jpg 640w" class="img-cover cover lazy-hidden lazyload-bg skip-auto-lazy"
			sizes="(max-width: 1000px) 100vw, 1000px"
			alt=""><div class="img-bg-overlay"></div></div>			<a href="https://bighornmountainradio.com/">
				<!-- <i class="fa fa-th-large" aria-hidden="true"></i> -->
				<span class="nav-index-icon"> Main Page</span>
			</a>
		</div>
		<div class="nav-next">
								</div><!-- .nav-next -->
	</nav><!-- .single-post-pagination -->
					</div><!-- .site-content -->
			</div><!-- #main -->
		</div><!-- #page-content -->
		<div class="clear"></div>
					<footer id="colophon" class="site-footer-dark site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
				<div class="footer-inner clearfix">
						<div id="tertiary" class="sidebar-footer wvc-font-light">
		<div class="sidebar-footer-inner wrap">
			<div class="widget-area">
				
		<aside id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-content">
		<h3 class="widget-title">RECENT NEWS</h3>
		<ul>
											<li>
					<a href="https://bighornmountainradio.com/derby-club-live-broadcast/" aria-current="page">Derby Club LIVE BROADCAST</a>
											<span class="post-date">February 9, 2022</span>
									</li>
											<li>
					<a href="https://bighornmountainradio.com/sheridan-broncs-bring-home-the-state-championship-title/">Sheridan Broncs Bring Home the State Championship Title</a>
											<span class="post-date">November 15, 2021</span>
									</li>
											<li>
					<a href="https://bighornmountainradio.com/buffalo-veterans-day-parade/">Buffalo Veterans Day Parade</a>
											<span class="post-date">November 12, 2021</span>
									</li>
											<li>
					<a href="https://bighornmountainradio.com/fall-pumpkin-festival-2021/">Fall Pumpkin Festival 2021</a>
											<span class="post-date">November 10, 2021</span>
									</li>
											<li>
					<a href="https://bighornmountainradio.com/prcas-mountain-states-circuit-large-rodeo-of-the-year-2021-awarded-to-the-sheridan-wyo-rodeo/">PRCA&#8217;s Mountain States Circuit Large Rodeo of the Year 2021 Awarded To The Sheridan WYO Rodeo</a>
											<span class="post-date">November 4, 2021</span>
									</li>
					</ul>

		</div></aside><aside id="widget_facebook_page_box-2" class="widget widget_facebook_page_box"><div class="widget-content"><h3 class="widget-title">FOLLOW US</h3><div class='fb-page'
				data-adapt-container-width='true'
				data-small-header='true'
				data-href='https://www.facebook.com/bighornmountainradio'
				data-width='500'
				data-height='400'
				data-hide-cover='false'
				data-show-facepile='true'
				data-tabs='timeline'>
				<div class='fb-xfbml-parse-ignore'><blockquote cite='https://www.facebook.com/bighornmountainradio'><a href='https://www.facebook.com/bighornmountainradio'>Facebook</a></blockquote></div></div></div></aside><aside id="wolf-twitter-widget-2" class="widget wolf-twitter-widget"><div class="widget-content"><h3 class="widget-title">TWITTER NEWS</h3><ul class="wolf-tweet-list"><li><span class="wolf-tweet-time"><a href="https://twitter.com/BHMRNews/statuses/1121829671019208706" target="_blank">about 3 years ago</a></span><span class="wolf-tweet-text">From the Buffalo Police Department

BUFFALO POLICE DEPARTMENT 
PRESS RELEASE

From: Chief Jason Carder

Date: 4/26/…<a class="wolf-tweet-link" href=" https://t.co/5Bs25skIFO" target="_blank"> https://t.co/5Bs25skIFO</a></span></li><li><span class="wolf-tweet-time"><a href="https://twitter.com/BHMRNews/statuses/1121797537633984512" target="_blank">about 3 years ago</a></span><span class="wolf-tweet-text">Jennifer McCormick 4 - 26 - 19<a class="wolf-tweet-link" href=" https://t.co/3s6cljBzwH" target="_blank"> https://t.co/3s6cljBzwH</a></span></li><li><span class="wolf-tweet-time"><a href="https://twitter.com/BHMRNews/statuses/1121788608090910720" target="_blank">about 3 years ago</a></span><span class="wolf-tweet-text">307 Thought Lab 4 - 26 - 19<a class="wolf-tweet-link" href=" https://t.co/IvEgfEleae" target="_blank"> https://t.co/IvEgfEleae</a></span></li></ul></div></aside><aside id="media_image-1" class="widget widget_media_image"><div class="widget-content"><img width="633" height="105" src="https://bighornmountainradio.com/wp-content/uploads/2019/03/bmprt_-logo-final-white.png" class="image wp-image-7639 border-rounded attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://bighornmountainradio.com/wp-content/uploads/2019/03/bmprt_-logo-final-white.png 633w, https://bighornmountainradio.com/wp-content/uploads/2019/03/bmprt_-logo-final-white-300x50.png 300w, https://bighornmountainradio.com/wp-content/uploads/2019/03/bmprt_-logo-final-white-500x83.png 500w, https://bighornmountainradio.com/wp-content/uploads/2019/03/bmprt_-logo-final-white-550x91.png 550w, https://bighornmountainradio.com/wp-content/uploads/2019/03/bmprt_-logo-final-white-400x66.png 400w" sizes="(max-width: 633px) 100vw, 633px" /></div></aside><aside id="wpcw_contact-2" class="widget wpcw-widgets wpcw-widget-contact"><div class="widget-content"><h3 class="widget-title">SHERIDAN OFFICE</h3><ul><li class="no-label"><div>(307) 672-2690</div></li></ul></div></aside><aside id="wpcw_contact-3" class="widget wpcw-widgets wpcw-widget-contact"><div class="widget-content"><h3 class="widget-title">BUFFALO OFFICE:</h3><ul><li class="no-label"><div>(307) 684-5126</div></li></ul></div></aside>			</div><!-- .widget-area -->
		</div><!-- .sidebar-footer-inner -->
	</div><!-- #tertiary .sidebar-footer -->
				</div><!-- .footer-inner -->
			</footer><!-- footer#colophon .site-footer -->
					<div class="site-infos clearfix">
		<div class="wrap">
			<div class="bottom-social-links">
				<div class="wvc-socials-container wvc-si-size-fa-1x wvc-text-center wvc-si-direction-horizontal wvc-element" style=""><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:0ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-1x fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa fa-twitter"><a title="twitter" class="wvc-social-icon-link" target="_blank" href="https://twitter.com/BHMRNews"></a></i></div></div><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:200ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-1x fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa socicon-facebook"><a title="facebook" class="wvc-social-icon-link" target="_blank" href="https://www.facebook.com/bighornmountainradio"></a></i></div></div><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:400ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-1x fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa fa-soundcloud"><a title="soundcloud" class="wvc-social-icon-link" target="_blank" href="https://soundcloud.com/user-879685128"></a></i></div></div></div><!-- .wvc-socials-container -->			</div><!-- .bottom-social-links -->
									<div class="credits">
				<span class="copyright-text">©2021 BIG HORN MOUNTAIN RADIO NETWORK | POWERED BY TARGET DIGITAL SOLUTIONS</span>			</div><!-- .credits -->
		</div>
	</div><!-- .site-infos -->
			</div><!-- #page .hfeed .site -->
</div><!-- .site-container -->
<link rel='stylesheet' id='vc_font_awesome_5_shims-css'  href='https://bighornmountainradio.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5-css'  href='https://bighornmountainradio.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=6.6.0' type='text/css' media='all' />
<script type='text/javascript' id='apss-frontend-mainjs-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/bighornmountainradio.com\/wp-admin\/admin-ajax.php","ajax_nonce":"808c52986e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.5.5' id='apss-frontend-mainjs-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://bighornmountainradio.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://bighornmountainradio.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://bighornmountainradio.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://bighornmountainradio.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://bighornmountainradio.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://bighornmountainradio.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/dist/i18n.min.js?ver=326fe7fbfdb407b6edbcfba7e17f3909' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/dist/url.min.js?ver=546985423132a4810813187ac344bd3e' id='wp-url-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/dist/hooks.min.js?ver=54e7683a4c0aafac0448bb95dc8d53ba' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/dist/api-fetch.min.js?ver=5f98b08f212ba8fa8b4685ad2e1b1378' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://bighornmountainradio.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "d080d64b4a" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://bighornmountainradio.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/simple-image-popup/js/jquery.magnific-popup.min.js?ver=5.6' id='magnific-js-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/dist/dom-ready.min.js?ver=5316a69cb8a665ca6252926589751f9a' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/dist/a11y.min.js?ver=693bc76804871970d5d4bf16475f9010' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-custom-post-meta/assets/js/lib/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='wolf-custom-post-meta-js-extra'>
/* <![CDATA[ */
var WolfCustomPostMetaJSParams = {"ajaxUrl":"https:\/\/bighornmountainradio.com\/wp-admin\/admin-ajax.php","themeSlug":"glytch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-custom-post-meta/assets/js/wcpm.min.js?ver=1.0.2' id='wolf-custom-post-meta-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-facebook-page-box/assets/js/wfpb.js?ver=1.0.9' id='wolf-facebook-page-box-js'></script>
<script type='text/javascript' id='wolf-facebook-page-box-js-after'>
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script type='text/javascript' id='wolf-share-js-extra'>
/* <![CDATA[ */
var WolfShareJSParams = {"ajaxUrl":"https:\/\/bighornmountainradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-share/assets/js/share.min.js?ver=1.1.0' id='wolf-share-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-vc-content-block/assets/js/lib/jquery.lazyloadxt.min.js?ver=1.1.0' id='lazyloadxt-js'></script>
<script type='text/javascript' id='wvc-functions-js-extra'>
/* <![CDATA[ */
var WVCParams = {"themeSlug":"glytch","ajaxUrl":"\/wp-admin\/admin-ajax.php","WvcUrl":"https:\/\/bighornmountainradio.com\/wp-content\/plugins\/wolf-vc-content-block","lightbox":"fancybox","isMobile":"","WOWAnimationOffset":"0","forceAnimationMobile":"","smoothScrollSpeed":"1500","smoothScrollEase":"easeInOutQuint","pieChartLineWidth":"10","parallaxNoIos":"1","parallaxNoAndroid":"1","parallaxNoSmallScreen":"1","googleMapApiKey":null,"fullPage":null,"fullPageContainer":".page-entry-content","fpTransitionEffect":"mix","fpAnimTime":"900","fpEasing":"swing","audioButtonPlayText":"Play","audioButtonPauseText":"Pause","modalWindowDelay":"3000","modalWindowShowOnce":null,"modalWindowCookieTime":"1","modalWindowNavigateAway":null,"language":"en_US","accentColor":"#007acc","fullHeightRowDoWPMOffsset":"1","isRTL":"1","printStylesheet":"https:\/\/bighornmountainradio.com\/wp-content\/plugins\/wolf-vc-content-block\/assets\/css\/print.min.css","l10n":{"emptyFields":"Please fill all fields.","unknownError":"Something went wrong while submuitting the form, please try again later.","processingMessage":"Loading<span class=\"wvc-hellip\">.<\/span><span class=\"wvc-hellip\">.<\/span><span class=\"wvc-hellip\">.<\/span>","BMICProcessingMessage":"Calculating<span class=\"wvc-hellip\">.<\/span><span class=\"wvc-hellip\">.<\/span><span class=\"wvc-hellip\">.<\/span>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-vc-content-block/assets/js/min/functions.min.js?ver=3.6.1' id='wvc-functions-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/js_composer/assets/lib/flexslider/jquery.flexslider.min.js?ver=6.6.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-vc-content-block/assets/js/lib/flickity.pkgd.min.js?ver=2.2.1' id='flickity-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/themes/glytch/assets/js/lib/jquery.fancybox.min.js?ver=3.5.7' id='fancybox-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-vc-content-block/assets/js/lib/sticky-kit.min.js?ver=1.1.2' id='sticky-kit-js'></script>
<script type='text/javascript' id='wolftheme-js-extra'>
/* <![CDATA[ */
var GlytchParams = {"defaultPageLoadingAnimation":"1","defaultPageTransitionAnimation":"1","siteUrl":"https:\/\/bighornmountainradio.com\/","homeUrl":"https:\/\/bighornmountainradio.com\/","ajaxUrl":"https:\/\/bighornmountainradio.com\/wp-admin\/admin-ajax.php","isUserLoggedIn":"","isMobile":"","isPostTypeArchive":"","themeSlug":"glytch","accentColor":"#007acc","breakPoint":"1200","menuLayout":"top-right","menuSkin":"dark","menuOffset":"0","menuHoverStyle":"glitch","subMenuWidth":"244","stickyMenuType":"hard","stickyMenuScrollPoint":"200","stickyMenuHeight":"65","desktopMenuHeight":"80","mobileScreenBreakpoint":"499","tabletScreenBreakpoint":"768","notebookScreenBreakpoint":"1024","desktopScreenBreakpoint":"1224","desktopBigScreenBreakpoint":"1690","lightbox":"fancybox","WOWAnimationOffset":"0","forceAnimationMobile":"","parallaxNoIos":"1","parallaxNoAndroid":"1","parallaxNoSmallScreen":"1","portfolioSidebarOffsetTop":"65","isWooCommerce":"","WooCommerceCartUrl":"","WooCommerceCheckoutUrl":"","WooCommerceAccountUrl":"","isWooCommerceVariationSwatches":"","relatedProductCount":"4","doWoocommerceLightbox":"1","doVideoLightbox":"","doLiveSearch":"1","doLoadMorePaginationHashChange":"1","smoothScrollSpeed":"1500","smoothScrollEase":"easeInOutQuint","infiniteScrollEmptyLoad":"https:\/\/bighornmountainradio.com\/wp-content\/themes\/glytch\/assets\/img\/blank.gif","infiniteScrollGif":"https:\/\/bighornmountainradio.com\/wp-content\/themes\/glytch\/assets\/img\/loading.gif","isCustomizer":null,"isAjaxNav":"","ajaxNavigateToggleClass":["mobile-menu-toggle","side-panel-toggle","search-form-toggle","overlay-menu-toggle","offcanvas-menu-toggle","lateral-menu-toggle"],"pageLoadingAnimationType":"overlay","hasLoadingOverlay":"1","pageLoadedDelay":"1000","pageTransitionDelayBefore":"0","pageTransitionDelayAfter":"0","mediaelementLegacyCssUri":"https:\/\/bighornmountainradio.com\/wp-includes\/js\/mediaelement\/mediaelementplayer-legacy.min.css","fancyboxMediaelementCssUri":"https:\/\/bighornmountainradio.com\/wp-content\/themes\/glytch\/assets\/css\/fancybox-mediaelement.min.css","fancyboxSettings":{"loop":true,"transitionEffect":"slide","wheel":false,"hideScrollbar":false,"buttons":["slideShow","fullScreen","thumbs","close"]},"entrySliderAnimation":"fade","is404":"","allowedMimeTypes":["jpg|jpeg|jpe","gif","png","bmp","tiff|tif","ico","heic","asf|asx","wmv","wmx","wm","avi","divx","flv","mov|qt","mpeg|mpg|mpe","mp4|m4v","ogv","webm","mkv","3gp|3gpp","3g2|3gp2","txt|asc|c|cc|h|srt","csv","tsv","ics","rtx","css","vtt","dfxp","mp3|m4a|m4b","aac","ra|ram","wav","ogg|oga","flac","mid|midi","wma","wax","mka","rtf","pdf","class","tar","zip","gz|gzip","rar","7z","psd","xcf","doc","pot|pps|ppt","wri","xla|xls|xlt|xlw","mdb","mpp","docx","docm","dotx","dotm","xlsx","xlsm","xlsb","xltx","xltm","xlam","pptx","pptm","ppsx","ppsm","potx","potm","ppam","sldx","sldm","onetoc|onetoc2|onetmp|onepkg","oxps","xps","odt","odp","ods","odg","odc","odb","odf","wp|wpd","key","numbers","pages","svg","svgz","webp"],"logoMarkup":"<div class=\"logo\">\n\t\t\t<a href=\"https:\/\/bighornmountainradio.com\/\" rel=\"home\" class=\"logo-link\"><img src=\"https:\/\/bighornmountainradio.com\/wp-content\/uploads\/2019\/03\/nav_bmprt_-logo-final.png\" alt=\"logo-light\" class=\"logo-img logo-light\"><img src=\"https:\/\/bighornmountainradio.com\/wp-content\/uploads\/2019\/03\/nav_bmprt_-logo-final.png\" alt=\"logo-dark\" class=\"logo-img logo-dark\"><\/a>\n\t\t\t<\/div><!-- .logo -->","language":"en_US","l10n":{"chooseImage":"Choose an image","useImage":"Use image","replyTitle":"Post a comment","editPost":"Edit Post","infiniteScrollMsg":"Loading<span class=\"load-more-hellip\">.<\/span><span class=\"load-more-hellip\">.<\/span><span class=\"load-more-hellip\">.<\/span>","infiniteScrollEndMsg":"No more post to load","loadMoreMsg":"Load More","infiniteScrollDisabledMsg":"The infinitescroll is disabled in live preview mode","addToCart":"Add to cart","viewCart":"View cart","addedToCart":"Added to cart","playText":"Play","pauseText":"Pause"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/themes/glytch/assets/js/functions.min.js?ver=1.3.0' id='wolftheme-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/themes/glytch/assets/js/lib/tooltipsy.min.js?ver=1.0.0' id='tooltipsy-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-vc-content-block/assets/js/lib/jquery.bigtext.min.js?ver=1.0.0' id='bigtext-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-vc-content-block/assets/js/min/bigtext.min.js?ver=3.6.1' id='wvc-bigtext-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/themes/glytch/assets/js/carousels.min.js?ver=1.3.0' id='glytch-carousels-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/themes/glytch/assets/js/lib/jquery.chaffle.min.js?ver=1.0.0' id='chaffle-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/themes/glytch/assets/js/t/glytch.js?ver=1.3.0' id='glytch-custom-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>


									                            

    </body>
</html>
