<!DOCTYPE html>
<html lang="en-US" itemscope itemtype="http://schema.org/WebPage">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Sheridan City Council Considering 3-Lane Main Street | | Big Horn Mountain Radio Network | Wyoming</title>

<!-- All in One SEO Pack 3.3.3 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="At its meeting on Monday night, the Sheridan City Council agreed to consider the three-lane configuration of downtown Main Street. The official request came" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bighornmountainradio.com/#organization","url":"https://bighornmountainradio.com/","name":"Big Horn Mountain Radio Network | Wyoming","sameAs":[]},{"@type":"WebSite","@id":"https://bighornmountainradio.com/#website","url":"https://bighornmountainradio.com/","name":"Big Horn Mountain Radio Network | Wyoming","publisher":{"@id":"https://bighornmountainradio.com/#organization"}},{"@type":"WebPage","@id":"https://bighornmountainradio.com/sheridan-city-council-considering-3-lane-main-street/#webpage","url":"https://bighornmountainradio.com/sheridan-city-council-considering-3-lane-main-street/","inLanguage":"en-US","name":"Sheridan City Council Considering 3-Lane Main Street","isPartOf":{"@id":"https://bighornmountainradio.com/#website"},"image":{"@type":"ImageObject","@id":"https://bighornmountainradio.com/sheridan-city-council-considering-3-lane-main-street/#primaryimage","url":"https://bighornmountainradio.com/wp-content/uploads/2020/05/SCC.png","width":130,"height":130},"primaryImageOfPage":{"@id":"https://bighornmountainradio.com/sheridan-city-council-considering-3-lane-main-street/#primaryimage"},"datePublished":"2020-05-20T11:50:12+00:00","dateModified":"2020-05-20T11:50:12+00:00"},{"@type":"Article","@id":"https://bighornmountainradio.com/sheridan-city-council-considering-3-lane-main-street/#article","isPartOf":{"@id":"https://bighornmountainradio.com/sheridan-city-council-considering-3-lane-main-street/#webpage"},"author":{"@id":"https://bighornmountainradio.com/author/mwilsonradio/#author"},"headline":"Sheridan City Council Considering 3-Lane Main Street","datePublished":"2020-05-20T11:50:12+00:00","dateModified":"2020-05-20T11:50:12+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://bighornmountainradio.com/sheridan-city-council-considering-3-lane-main-street/#webpage"},"publisher":{"@id":"https://bighornmountainradio.com/#organization"},"articleSection":"Latest Happenings, Local News, News","image":{"@type":"ImageObject","@id":"https://bighornmountainradio.com/sheridan-city-council-considering-3-lane-main-street/#primaryimage","url":"https://bighornmountainradio.com/wp-content/uploads/2020/05/SCC.png","width":130,"height":130}},{"@type":"Person","@id":"https://bighornmountainradio.com/author/mwilsonradio/#author","name":"Mark Wilson","sameAs":[],"image":{"@type":"ImageObject","@id":"https://bighornmountainradio.com/#personlogo","url":"https://secure.gravatar.com/avatar/422c6b516df4a02de4d7dbfef3c27c89?s=96&d=mm&r=g","width":96,"height":96,"caption":"Mark Wilson"}}]}</script>
<link rel="canonical" href="https://bighornmountainradio.com/sheridan-city-council-considering-3-lane-main-street/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Big Horn Mountain Radio Network | Wyoming &raquo; Feed" href="https://bighornmountainradio.com/feed/" />
<link rel="alternate" type="text/calendar" title="Big Horn Mountain Radio Network | Wyoming &raquo; iCal Feed" href="https://bighornmountainradio.com/community-calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bighornmountainradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mediaelement-css'  href='https://bighornmountainradio.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://bighornmountainradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bighornmountainradio.com/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='simplebar-css'  href='https://bighornmountainradio.com/wp-content/plugins/wolf-playlist-manager/assets/css/simplebar.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpm-css'  href='https://bighornmountainradio.com/wp-content/plugins/wolf-playlist-manager/assets/css/wpm.min.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-reset-style-css'  href='https://bighornmountainradio.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://bighornmountainradio.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://bighornmountainradio.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bighornmountainradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://bighornmountainradio.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-five-css'  href='https://bighornmountainradio.com/wp-content/plugins/accesspress-social-share/css/fontawesome-all.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://bighornmountainradio.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://bighornmountainradio.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.2.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bighornmountainradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='lw-custom-css'  href='https://bighornmountainradio.com/wp-content/plugins/location-weather/assets/css/custom.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='location-weather-style-css'  href='https://bighornmountainradio.com/wp-content/plugins/location-weather/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://bighornmountainradio.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://bighornmountainradio.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://bighornmountainradio.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wolf-custom-post-meta-css'  href='https://bighornmountainradio.com/wp-content/plugins/wolf-custom-post-meta/assets/css/wcpm.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wolf-twitter-css'  href='https://bighornmountainradio.com/wp-content/plugins/wolf-twitter/assets/css/twitter.min.css?ver=3.0.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='https://bighornmountainradio.com/wp-content/plugins/wolf-visual-composer/assets/css/lib/swipebox.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://bighornmountainradio.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='flickity-css'  href='https://bighornmountainradio.com/wp-content/plugins/wolf-visual-composer/assets/css/lib/flickity.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='lity-css'  href='https://bighornmountainradio.com/wp-content/plugins/wolf-visual-composer/assets/css/lib/lity.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wvc-styles-css'  href='https://bighornmountainradio.com/wp-content/plugins/wolf-visual-composer/assets/css/wvc.min.css?ver=3.0.5' type='text/css' media='all' />
<style id='wvc-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='glytch-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Yantramanav:400,500,700,800%7COswald:400:700%7CPlayfair+Display:400:700%7CSpecial+Elite%7COpen+Sans&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://bighornmountainradio.com/wp-content/plugins/wolf-visual-composer/assets/css/lib/socicon/socicon.min.css?ver=3.5' type='text/css' media='all' />
<link rel='stylesheet' id='linea-icons-css'  href='https://bighornmountainradio.com/wp-content/plugins/wolf-visual-composer/assets/css/lib/linea-icons/linea-icons.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='linearicons-css'  href='https://bighornmountainradio.com/wp-content/plugins/wolf-visual-composer/assets/css/lib/linearicons/linearicons.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://bighornmountainradio.com/wp-content/themes/glytch/assets/css/lib/normalize.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://bighornmountainradio.com/wp-content/themes/glytch/assets/css/lib/jquery.fancybox.min.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='glytch-style-css'  href='https://bighornmountainradio.com/wp-content/themes/glytch/assets/css/main.min.css?ver=1.3.0' type='text/css' media='all' />
<style id='glytch-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='glytch-single-post-style-css'  href='https://bighornmountainradio.com/wp-content/themes/glytch/assets/css/single-post.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='glytch-default-css'  href='https://bighornmountainradio.com/wp-content/themes/glytch-child/style.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpcw-css'  href='https://bighornmountainradio.com/wp-content/plugins/contact-widgets/assets/css/style.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-icons-css'  href='https://bighornmountainradio.com/wp-content/plugins/wolf-visual-composer/assets/css/lib/elegant-icons/elegant-icons.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_linecons-css'  href='https://bighornmountainradio.com/wp-content/plugins/js_composer/assets/css/lib/vc-linecons/vc_linecons_icons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://bighornmountainradio.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.1'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.1'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-visual-composer/assets/js/lib/jarallax/jarallax.min.js?ver=1.10.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/bighornmountainradio.com\/wp-admin\/admin-ajax.php","security":"e9703f1154","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/bighornmountainradio.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/bighornmountainradio.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.1'></script>
<link rel='https://api.w.org/' href='https://bighornmountainradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bighornmountainradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bighornmountainradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Yellowstone &#038; Teton Natl. Parks Now Open' href='https://bighornmountainradio.com/yellowstone-teton-natl-parks-now-open/' />
<link rel='next' title='COVID19 Update from JC Healthcare Center' href='https://bighornmountainradio.com/covid19-update-from-jc-healthcare-center/' />
<meta name="generator" content="WordPress 5.2.4" />
<meta name="generator" content="WolfEvents 1.1.9" />
<meta name="generator" content="WolfPlaylist 1.2.5" />
<meta name="generator" content="WolfVideos 1.2.6" />
<meta name="generator" content="WolfWPBakeryPageBuilderExtension 3.0.5" />
<link rel='shortlink' href='https://bighornmountainradio.com/?p=33124' />
<link rel="alternate" type="application/json+oembed" href="https://bighornmountainradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbighornmountainradio.com%2Fsheridan-city-council-considering-3-lane-main-street%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bighornmountainradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbighornmountainradio.com%2Fsheridan-city-council-considering-3-lane-main-street%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-114108066-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://bighornmountainradio.com"><link rel="https://theeventscalendar.com/" href="https://bighornmountainradio.com/wp-json/tribe/events/v1/" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://bighornmountainradio.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://bighornmountainradio.com/wp-content/uploads/2019/11/bighorn-mountains-sheridan.jpg"); background-position: left top; background-size: contain; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<meta name="generator" content="Powered by Slider Revolution 5.4.8.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://bighornmountainradio.com/wp-content/uploads/2019/03/cropped-bmprt_-logo-final-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bighornmountainradio.com/wp-content/uploads/2019/03/cropped-bmprt_-logo-final-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bighornmountainradio.com/wp-content/uploads/2019/03/cropped-bmprt_-logo-final-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://bighornmountainradio.com/wp-content/uploads/2019/03/cropped-bmprt_-logo-final-2-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			

.menu-font-yantramanav .nav-menu-desktop li, .menu-font-yantramanav .nav-menu-mobile li, .menu-font-yantramanav .nav-menu-vertical li {
    font-size: 16px;
}

td.lowimpact, td.low, td.lowimpactcond, td.lowimpactrestrict {
    background: #00EE00;
    font-weight: bold;
    text-align: center;
}

table {
    display: table;
    border-collapse: separate;
    border-spacing: 2px;
    border-color: grey;
}

td.noimpact, td.noimpactcond, td.noimpactrestrict {
    font-weight: bold;
    text-align: center;
}

td.modimpact, td.moderate, td.modimpactcond, td.modimpactrestrict {
    background: #FCD116;
    font-weight: bold;
    text-align: center;
}

td.highimpact, td.high, td.highimpactcond, td.highimpactrestrict {
    background: #FF8000;
    font-weight: bold;
    text-align: center;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-33124 single-format-standard custom-background wolf-events glytch wolf-playlist-manager tribe-no-js wolf not-edge loading-animation-type-overlay site-layout-wide button-style-standard global-skin-default skin-default menu-layout-top-right menu-style-semi-transparent-black menu-skin-dark menu-width-wide mega-menu-width-fullwidth menu-hover-style-glitch menu-sticky-hard accent-color-dark menu-items-visibility- side-panel-position-right has-hero hero-font-light body-font-yantramanav heading-font-yantramanav menu-font-yantramanav has-default-header transition-animation-type- logo-visibility-always has-wvc single-post-layout-sidebar-right  no-newsletter-form show-author-box show-related-post hero-layout-big post-is-title-text post-is-hero footer-type-standard footer-skin-dark footer-widgets-layout-3-cols footer-layout-boxed bottom-bar-layout-centered bottom-bar-visible no-404-plugin wpb-js-composer js-comp-ver-5.6 vc_responsive " data-hero-font-tone="light">
	<div id="top"></div>
		<div id="loading-overlay" class="loading-overlay">
			<div class="loader">
					</div><!-- #loader.loader -->
		</div><!-- #loading-overlay.loading-overlay -->
		<a href="#top" id="back-to-top">Back to the top</a>
	<div class="side-panel ">
	<div class="side-panel-inner">
			<div id="side-panel-widgets" class="sidebar-container sidebar-side-panel" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<div class="sidebar-inner">
			<div class="widget-area">
				<aside id="text-2" class="widget widget_text"><div class="widget-content">			<div class="textwidget"><h2><a href="https://www.facebook.com/bighornmountainradio" target="_blank" rel="nofollow noopener noreferrer">facebook</a></h2>
<h2><a href="https://twitter.com/BHMRNews" target="_blank" rel="nofollow noopener noreferrer">twitter</a></h2>
<h2><a href="https://soundcloud.com/user-879685128" target="_blank" rel="nofollow noopener noreferrer">soundcloud</a></h2>
<hr />
<p><strong>Sheridan, WY</strong><br />
Email: <a href="mailto:shrecep@bighornmountainradio.com">shrecep@bighornmountainradio.com</a><br />
Phone: (307) 672-2690<br />
<strong>Buffalo, WY</strong><br />
Email: <a href="mailto:reception@bighornmountainradio.com">reception@bighornmountainradio.com</a><br />
Phone: (307) 684-5126</p>
</div>
		</div></aside>			</div><!-- .widget-area -->
		</div><!-- .sidebar-inner -->
	</div><!-- #tertiary .sidebar-container -->
	</div><!-- .side-panel-inner -->
</div><!-- .side-panel --><div class="site-container">
	<div id="page" class="hfeed site">
		<div id="page-content">

		<header id="masthead" class="site-header clearfix" itemscope itemtype="http://schema.org/WPHeader">

			<p class="site-name" itemprop="headline">Big Horn Mountain Radio Network | Wyoming</p><!-- .site-name -->
			<p class="site-description" itemprop="description"></p><!-- .site-description -->

			<div id="header-content">
					<div id="desktop-navigation" class="clearfix">
		<div id="nav-bar" class="nav-bar">
	<div class="flex-wrap">
				<div class="logo-container">
			<div class="logo">
			<a href="https://bighornmountainradio.com/" rel="home" class="logo-link"><img src="https://bighornmountainradio.com/wp-content/uploads/2019/03/nav_bmprt_-logo-final.png" alt="logo-light" class="logo-img logo-light"><img src="https://bighornmountainradio.com/wp-content/uploads/2019/03/nav_bmprt_-logo-final.png" alt="logo-dark" class="logo-img logo-dark"></a>
			</div><!-- .logo -->		</div><!-- .logo-container -->
		<nav class="menu-container" itemscope="itemscope"  itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-primary-menu-container"><ul id="site-navigation-primary-desktop" class="nav-menu nav-menu-desktop"><li id="menu-item-5574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5574 menu-item-5574 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">HOME</span></span></a></li>
<li id="menu-item-7156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-7156 menu-item-7156 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/news-3/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">NEWS</span></span></a>
<ul class="sub-menu">
	<li id="menu-item-7168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7168 menu-item-7168 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/news-3/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Local News</span></span></a></li>
	<li id="menu-item-31084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31084 menu-item-31084 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/fox-news/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Fox News</span></span></a></li>
	<li id="menu-item-7266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7266 menu-item-7266 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/weather/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Weather &#038; Road Conditions</span></span></a></li>
	<li id="menu-item-27956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27956 menu-item-27956 menu-item-icon-before mega-menu-4-cols"><a href="https://soundcloud.com/user-879685128" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Community Speaks</span></span></a></li>
	<li id="menu-item-27773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27773 menu-item-27773 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/school-closings/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">School Closings</span></span></a></li>
	<li id="menu-item-7171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7171 menu-item-7171 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/obituaries/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Obituaries</span></span></a></li>
	<li id="menu-item-27770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27770 menu-item-27770 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/community-calendar/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Community Calendar</span></span></a></li>
</ul>
</li>
<li id="menu-item-7157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-7157 menu-item-7157 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/sports-report/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">SPORTS</span></span></a>
<ul class="sub-menu">
	<li id="menu-item-7158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7158 menu-item-7158 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/sports-report/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Local Sports</span></span></a></li>
	<li id="menu-item-7653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-7653 menu-item-7653 menu-item-icon-before mega-menu-4-cols"><a class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Listen Live Sports</span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-7655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7655 menu-item-7655 menu-item-icon-before mega-menu-4-cols"><a href="https://network1sports.com/station/kzzs" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Sheridan Broncs Live</span></span></a></li>
		<li id="menu-item-7654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7654 menu-item-7654 menu-item-icon-before mega-menu-4-cols"><a href="https://network1sports.com/station/kbbs" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">KBBS Sports Live</span></span></a></li>
	</ul>
</li>
	<li id="menu-item-7159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7159 menu-item-7159 menu-item-icon-before mega-menu-4-cols"><a href="http://www.jcsd1.us/bhs-activity-schedules/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Bison Sports</span></span></a></li>
	<li id="menu-item-7160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7160 menu-item-7160 menu-item-icon-before mega-menu-4-cols"><a href="http://scsd2.com/sheridan-high-school/athletics" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Broncs Sports</span></span></a></li>
	<li id="menu-item-7161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7161 menu-item-7161 menu-item-icon-before mega-menu-4-cols"><a href="http://www.maxpreps.com/high-schools/kaycee-buckaroos-(kaycee,wy)/sports.htm" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Buckaroos Sports</span></span></a></li>
	<li id="menu-item-7162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7162 menu-item-7162 menu-item-icon-before mega-menu-4-cols"><a href="http://www.sheridan.k12.wy.us/2/Content/62" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Eagles Sports</span></span></a></li>
	<li id="menu-item-7163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7163 menu-item-7163 menu-item-icon-before mega-menu-4-cols"><a href="https://www.sheridan3.com/Athletics" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Panthers Sports</span></span></a></li>
	<li id="menu-item-7164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7164 menu-item-7164 menu-item-icon-before mega-menu-4-cols"><a href="http://www.sheridan.k12.wy.us/1/Content/78" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Rams Sports</span></span></a></li>
	<li id="menu-item-7165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7165 menu-item-7165 menu-item-icon-before mega-menu-4-cols"><a href="https://wyopreps.com/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">WYOPREPS</span></span></a></li>
	<li id="menu-item-7166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7166 menu-item-7166 menu-item-icon-before mega-menu-4-cols"><a href="http://www.scgenerals.com/landing/index" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">SC Generals</span></span></a></li>
	<li id="menu-item-7167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7167 menu-item-7167 menu-item-icon-before mega-menu-4-cols"><a href="https://gowyo.com/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">UW Athletics</span></span></a></li>
</ul>
</li>
<li id="menu-item-7274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-7274 menu-item-7274 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/stations/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">STATIONS</span></span></a>
<ul class="sub-menu">
	<li id="menu-item-7530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7530 menu-item-7530 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/kix-96-5-todays-new-hit-country/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">96.5 KIX Wyoming Country</span></span></a></li>
	<li id="menu-item-7516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7516 menu-item-7516 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/98-3-the-peak/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">98.3 The Peak</span></span></a></li>
	<li id="menu-item-24505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505 menu-item-24505 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/92-7-x-rock/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">92.7 X Rock</span></span></a></li>
	<li id="menu-item-7545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7545 menu-item-7545 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/classic-hit-country/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">103.5/1450 Classic Hit Country</span></span></a></li>
</ul>
</li>
<li id="menu-item-26142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-26142 menu-item-26142 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/events/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">CONTESTS | EVENTS</span></span></a>
<ul class="sub-menu">
	<li id="menu-item-28949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28949 menu-item-28949 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/events/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Contest &#038; Events</span></span></a></li>
	<li id="menu-item-7260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7260 menu-item-7260 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/contest-rules/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Contest Rules</span></span></a></li>
	<li id="menu-item-7217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7217 menu-item-7217 menu-item-icon-before mega-menu-4-cols"><a href="https://www.facebook.com/bighornmountainradio/photos_stream" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Photo Gallery</span></span></a></li>
	<li id="menu-item-32856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32856 menu-item-32856 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/seniors-2020/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Seniors 2020</span></span></a></li>
</ul>
</li>
<li id="menu-item-7251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-7251 menu-item-7251 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/cowboy-swap/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">COWBOY SWAP</span></span></a>
<ul class="sub-menu">
	<li id="menu-item-7250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7250 menu-item-7250 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/cowboy-swap-listings/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Cowboy Swap Listings</span></span></a></li>
	<li id="menu-item-27920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27920 menu-item-27920 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/garage-sale-listings/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Garage Sale Listings</span></span></a></li>
</ul>
</li>
<li id="menu-item-7213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-7213 menu-item-7213 menu-item-icon-before mega-menu-4-cols"><a class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">CONNECT</span></span></a>
<ul class="sub-menu">
	<li id="menu-item-7215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7215 menu-item-7215 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/get-in-touch/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Get In Touch</span></span></a></li>
	<li id="menu-item-7238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-7238 menu-item-7238 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/newsletter/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Newsletter</span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-7364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7364 menu-item-7364 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/newsletter/turn-table-talk-newsletter/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Turn Table Talk Newsletter</span></span></a></li>
	</ul>
</li>
	<li id="menu-item-7616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7616 menu-item-7616 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/advertise-with-big-horn-mountain-radio-network/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Advertise</span></span></a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214 menu-item-7214 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/staff/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Staff</span></span></a></li>
	<li id="menu-item-7235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7235 menu-item-7235 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/employment/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Employment</span></span></a></li>
	<li id="menu-item-7219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7219 menu-item-7219 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/wp-content/uploads/2019/06/BuffaloWY_EEO_Public_File.pdf" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">EEO Report</span></span></a></li>
	<li id="menu-item-7232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7232 menu-item-7232 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/privacy-policy/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Privacy Policy</span></span></a></li>
	<li id="menu-item-7220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-7220 menu-item-7220 menu-item-icon-before mega-menu-4-cols"><a href="#" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Public File</span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-7221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7221 menu-item-7221 menu-item-icon-before mega-menu-4-cols"><a href="https://publicfiles.fcc.gov/am-profile/kbbs" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">KBBS-AM</span></span></a></li>
		<li id="menu-item-7222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7222 menu-item-7222 menu-item-icon-before mega-menu-4-cols"><a href="https://publicfiles.fcc.gov/fm-profile/kzzs" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">KZZS-FM</span></span></a></li>
		<li id="menu-item-7223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7223 menu-item-7223 menu-item-icon-before mega-menu-4-cols"><a href="https://publicfiles.fcc.gov/fm-profile/khrw" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">KHRW-FM</span></span></a></li>
		<li id="menu-item-7224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7224 menu-item-7224 menu-item-icon-before mega-menu-4-cols"><a href="https://publicfiles.fcc.gov/fm-profile/klgt" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">KLGT-FM</span></span></a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>		</nav><!-- .menu-container -->
		<div class="cta-container">
				<div class="wvc-socials-container wvc-si-size- wvc-text-center wvc-si-direction-horizontal wvc-element" style=""><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:0ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa fa-facebook"><a title="facebook" class="wvc-social-icon-link" target="_blank" href="https://www.facebook.com/bighornmountainradio"></a></i></div></div><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:200ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa fa-twitter"><a title="twitter" class="wvc-social-icon-link" target="_blank" href="https://twitter.com/BHMRNews"></a></i></div></div><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:400ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa fa-soundcloud"><a title="soundcloud" class="wvc-social-icon-link" target="_blank" href="https://soundcloud.com/user-879685128"></a></i></div></div></div><!-- .wvc-socials-container -->		</div><!-- .cta-container -->
						<div class="hamburger-container hamburger-container-side-panel">
						<a class="hamburger-icon toggle-side-panel" href="#" title="Side Panel">
		<span class="line line-1"></span>
		<span class="line line-2"></span>
		<span class="line line-3"></span>
	</a>
					</div><!-- .hamburger-container -->
					</div><!-- .flex-wrap -->
</div><!-- #navbar-container -->	<div class="nav-search-form search-type-blog">
		<div class="nav-search-form-container live-search-form">
			

<form role="search" method="get" class="search-form" action="https://bighornmountainradio.com/">
	<label for="search-form-5ec68909cce06">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5ec68909cce06" class="search-field" placeholder="Search&hellip;" value="" name="s" />
	<button type="submit" class="search-submit"><span class="screen-reader-text">Type and hit enter</span></button>
</form>			<span id="nav-search-loader" class="fa search-form-loader fa-circle-o-notch fa-spin"></span>
			<span id="nav-search-close" class="toggle-search fa lnr-cross"></span>
		</div><!-- .nav-search-form-container -->
	</div><!-- .nav-search-form -->
		</div><!-- #desktop-navigation -->
	<div id="mobile-navigation">
		<div id="mobile-bar" class="nav-bar">
	<div class="flex-mobile-wrap">
		<div class="logo-container">
			<div class="logo">
			<a href="https://bighornmountainradio.com/" rel="home" class="logo-link"><img src="https://bighornmountainradio.com/wp-content/uploads/2019/03/nav_bmprt_-logo-final.png" alt="logo-light" class="logo-img logo-light"><img src="https://bighornmountainradio.com/wp-content/uploads/2019/03/nav_bmprt_-logo-final.png" alt="logo-dark" class="logo-img logo-dark"></a>
			</div><!-- .logo -->		</div><!-- .logo-container -->
		<div class="cta-container">
				<div class="wvc-socials-container wvc-si-size- wvc-text-center wvc-si-direction-horizontal wvc-element" style=""><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:0ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa fa-facebook"><a title="facebook" class="wvc-social-icon-link" target="_blank" href="https://www.facebook.com/bighornmountainradio"></a></i></div></div><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:200ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa fa-twitter"><a title="twitter" class="wvc-social-icon-link" target="_blank" href="https://twitter.com/BHMRNews"></a></i></div></div><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:400ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa fa-soundcloud"><a title="soundcloud" class="wvc-social-icon-link" target="_blank" href="https://soundcloud.com/user-879685128"></a></i></div></div></div><!-- .wvc-socials-container -->		</div><!-- .cta-container -->
		<div class="hamburger-container">
				<a class="hamburger-icon toggle-mobile-menu" href="#" title="Menu">
		<span class="line line-1"></span>
		<span class="line line-2"></span>
		<span class="line line-3"></span>
	</a>
			</div><!-- .hamburger-container -->
	</div><!-- .flex-wrap -->
</div><!-- #navbar-container -->
<div id="mobile-menu-panel">
	<div id="mobile-menu-panel-inner">
		<nav class="menu-container" itemscope="itemscope"  itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-primary-menu-container"><ul id="site-navigation-primary-mobile" class="nav-menu nav-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5574 menu-item-5574 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">HOME</span></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-7156 menu-item-7156 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/news-3/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">NEWS</span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7168 menu-item-7168 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/news-3/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Local News</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31084 menu-item-31084 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/fox-news/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Fox News</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7266 menu-item-7266 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/weather/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Weather &#038; Road Conditions</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27956 menu-item-27956 menu-item-icon-before mega-menu-4-cols"><a href="https://soundcloud.com/user-879685128" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Community Speaks</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27773 menu-item-27773 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/school-closings/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">School Closings</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7171 menu-item-7171 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/obituaries/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Obituaries</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27770 menu-item-27770 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/community-calendar/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Community Calendar</span></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-7157 menu-item-7157 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/sports-report/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">SPORTS</span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7158 menu-item-7158 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/sports-report/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Local Sports</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-7653 menu-item-7653 menu-item-icon-before mega-menu-4-cols"><a class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Listen Live Sports</span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7655 menu-item-7655 menu-item-icon-before mega-menu-4-cols"><a href="https://network1sports.com/station/kzzs" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Sheridan Broncs Live</span></span></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7654 menu-item-7654 menu-item-icon-before mega-menu-4-cols"><a href="https://network1sports.com/station/kbbs" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">KBBS Sports Live</span></span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7159 menu-item-7159 menu-item-icon-before mega-menu-4-cols"><a href="http://www.jcsd1.us/bhs-activity-schedules/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Bison Sports</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7160 menu-item-7160 menu-item-icon-before mega-menu-4-cols"><a href="http://scsd2.com/sheridan-high-school/athletics" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Broncs Sports</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7161 menu-item-7161 menu-item-icon-before mega-menu-4-cols"><a href="http://www.maxpreps.com/high-schools/kaycee-buckaroos-(kaycee,wy)/sports.htm" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Buckaroos Sports</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7162 menu-item-7162 menu-item-icon-before mega-menu-4-cols"><a href="http://www.sheridan.k12.wy.us/2/Content/62" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Eagles Sports</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7163 menu-item-7163 menu-item-icon-before mega-menu-4-cols"><a href="https://www.sheridan3.com/Athletics" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Panthers Sports</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7164 menu-item-7164 menu-item-icon-before mega-menu-4-cols"><a href="http://www.sheridan.k12.wy.us/1/Content/78" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Rams Sports</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7165 menu-item-7165 menu-item-icon-before mega-menu-4-cols"><a href="https://wyopreps.com/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">WYOPREPS</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7166 menu-item-7166 menu-item-icon-before mega-menu-4-cols"><a href="http://www.scgenerals.com/landing/index" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">SC Generals</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7167 menu-item-7167 menu-item-icon-before mega-menu-4-cols"><a href="https://gowyo.com/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">UW Athletics</span></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-7274 menu-item-7274 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/stations/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">STATIONS</span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7530 menu-item-7530 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/kix-96-5-todays-new-hit-country/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">96.5 KIX Wyoming Country</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7516 menu-item-7516 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/98-3-the-peak/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">98.3 The Peak</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505 menu-item-24505 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/92-7-x-rock/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">92.7 X Rock</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7545 menu-item-7545 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/classic-hit-country/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">103.5/1450 Classic Hit Country</span></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-26142 menu-item-26142 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/events/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">CONTESTS | EVENTS</span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28949 menu-item-28949 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/events/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Contest &#038; Events</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7260 menu-item-7260 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/contest-rules/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Contest Rules</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7217 menu-item-7217 menu-item-icon-before mega-menu-4-cols"><a href="https://www.facebook.com/bighornmountainradio/photos_stream" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Photo Gallery</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32856 menu-item-32856 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/seniors-2020/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Seniors 2020</span></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-7251 menu-item-7251 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/cowboy-swap/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">COWBOY SWAP</span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7250 menu-item-7250 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/cowboy-swap-listings/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Cowboy Swap Listings</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27920 menu-item-27920 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/garage-sale-listings/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Garage Sale Listings</span></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-7213 menu-item-7213 menu-item-icon-before mega-menu-4-cols"><a class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">CONNECT</span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7215 menu-item-7215 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/get-in-touch/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Get In Touch</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-7238 menu-item-7238 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/newsletter/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Newsletter</span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7364 menu-item-7364 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/newsletter/turn-table-talk-newsletter/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Turn Table Talk Newsletter</span></span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7616 menu-item-7616 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/advertise-with-big-horn-mountain-radio-network/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Advertise</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214 menu-item-7214 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/staff/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Staff</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7235 menu-item-7235 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/employment/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Employment</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7219 menu-item-7219 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/wp-content/uploads/2019/06/BuffaloWY_EEO_Public_File.pdf" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">EEO Report</span></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7232 menu-item-7232 menu-item-icon-before mega-menu-4-cols"><a href="https://bighornmountainradio.com/privacy-policy/" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Privacy Policy</span></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-7220 menu-item-7220 menu-item-icon-before mega-menu-4-cols"><a href="#" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">Public File</span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7221 menu-item-7221 menu-item-icon-before mega-menu-4-cols"><a href="https://publicfiles.fcc.gov/am-profile/kbbs" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">KBBS-AM</span></span></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7222 menu-item-7222 menu-item-icon-before mega-menu-4-cols"><a href="https://publicfiles.fcc.gov/fm-profile/kzzs" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">KZZS-FM</span></span></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7223 menu-item-7223 menu-item-icon-before mega-menu-4-cols"><a href="https://publicfiles.fcc.gov/fm-profile/khrw" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">KHRW-FM</span></span></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7224 menu-item-7224 menu-item-icon-before mega-menu-4-cols"><a href="https://publicfiles.fcc.gov/fm-profile/klgt" class="menu-link" itemprop="url"><span class="menu-item-inner"><span class="menu-item-text-container" itemprop="name">KLGT-FM</span></span></a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>			<div class="cta-container">
					<div class="wvc-socials-container wvc-si-size- wvc-text-center wvc-si-direction-horizontal wvc-element" style=""><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:0ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa fa-facebook"><a title="facebook" class="wvc-social-icon-link" target="_blank" href="https://www.facebook.com/bighornmountainradio"></a></i></div></div><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:200ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa fa-twitter"><a title="twitter" class="wvc-social-icon-link" target="_blank" href="https://twitter.com/BHMRNews"></a></i></div></div><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:400ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa fa-soundcloud"><a title="soundcloud" class="wvc-social-icon-link" target="_blank" href="https://soundcloud.com/user-879685128"></a></i></div></div></div><!-- .wvc-socials-container -->			</div><!-- .cta-container -->
		</nav><!-- .menu-container -->
	</div><!-- .mobile-menu-panel-inner -->
</div><!-- #mobile-menu-panel -->	</div><!-- #mobile-navigation -->
				</div><!-- #header-content -->

		</header><!-- #masthead -->

		<div id="main" class="site-main clearfix">
				<div id="panel-closer-overlay" class="panel-closer-overlay toggle-side-panel"></div>
				<div class="site-content">
				<div id="hero">
	<div class="img-bg" style="background-color:#F2EFEC;"><img
			src="https://bighornmountainradio.com/wp-content/themes/glytch/assets/img/blank.gif"
			style="object-position:50% 50%;"
			data-src="https://bighornmountainradio.com/wp-content/uploads/2020/05/SCC.png"
			srcset=""
			class="img-cover cover lazy-hidden lazyload-bg"
			sizes="(max-width: 130px) 100vw, 130px"
			alt=""><div class="img-bg-overlay"></div></div><div id="hero-overlay" style="background-color:#000000;opacity:0.15;"></div>	<div id="hero-inner">
		<div id="hero-content">
			<div class="post-title-container hero-section"><h1 itemprop="name" class="post-title entry-title"><span>Sheridan City Council Considering 3-Lane Main Street</span></h1></div><!-- .post-title-container -->
			<div class="post-meta-container hero-section">Posted On <span class="posted-on date"><time itemprop="datePublished" class="published updated" datetime="2020-05-20T05:50:12-06:00">May 20, 2020</time></span><span class="post-meta-separator"></span>In <a href="https://bighornmountainradio.com/category/latest-happenings/" title="View all posts in the Latest Happenings category">Latest Happenings</a></div><!-- .post-meta-container -->
			<div class="post-secondary-meta-container hero-section"></div><!-- .post-meta-container -->
		</div><!-- #hero-content -->
	</div><!-- #hero-inner -->
</div><!-- #hero-container -->
								<div class="content-inner section wvc-row">
					<div class="content-wrapper">	<div id="primary" class="content-area">
		<main id="content" class="site-content clearfix" role="main">
			<article id="post-33124" class="post-33124 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-happenings category-local-news category-news entry clearfix entry-single entry-single-post content-section" data-post-id="33124" itemscope itemtype="http://schema.org/CreativeWork" >
				<div class="single-post-content-container">
			<div class="post-extra-meta"><span class="post-meta post-likes wolf-like-this" data-post-id="33124"><i class="fa fa-heart-o likes-icon meta-icon"></i><span class="wolf-likes-count">0 </span> likes</span><span class="post-meta post-views"><i class="meta-icon views-icon"></i>159  views</span><span class="post-meta post-reading-time"><i class="meta-icon reading-time-icon"></i>1 min</span></div><!-- .post-extra-meta -->				<div class="entry-content clearfix">
					<p><a href="https://bighornmountainradio.com/wp-content/uploads/2020/05/SCC.png"><img class="alignnone size-full wp-image-33020" src="https://bighornmountainradio.com/wp-content/uploads/2020/05/SCC.png" alt="" width="130" height="130" /></a>At its meeting on Monday night, the Sheridan City Council agreed to consider the three-lane configuration of downtown Main Street.</p>
<p>The official request came from the Wyoming Department of Transportation.</p>
<p>According to City Engineer Hanns Mercer, the city will be researching the issue of traffic signal modifications necessary for the reconfiguration.</p>
<p>Those modifications must be approved by WYDOT.</p>
<p>The three-lane configuration might be delayed to be completed during a resurfacing project of Main Street that is scheduled for 2023.</p>
<p>It is still possible that the three-lane configuration could still be in place at an earlier date.</p>
<div class='apss-social-share apss-theme-2 clearfix apss_font_awesome_five' >
				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://bighornmountainradio.com/sheridan-city-council-considering-3-lane-main-street/'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-facebook-f'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
				</div>				</div><!-- .entry-content -->
			<div class="single-post-taxonomy-container clearfix"><span class="single-post-taxonomy categories single-post-categories"><a href="https://bighornmountainradio.com/category/latest-happenings/" rel="category tag">Latest Happenings</a> <a href="https://bighornmountainradio.com/category/local-news/" rel="category tag">Local News</a> <a href="https://bighornmountainradio.com/category/news/" rel="category tag">News</a></span></div><!-- .single-post-taxonomy --><div class="wolf-share-buttons-container" data-post-id="33124">

	<span class="wolf-share-button wolf-share-button-count" title="Shared 1  times">
		<span class="wolf-share-count-number">
			1 		</span>
	</span><!-- .wolf-share-count -->

			<span class="wolf-share-button wolf-share-button-facebook">
			<a
				data-popup="true"
				data-width="580"
				data-height="320"
				href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fbighornmountainradio.com%2Fsheridan-city-council-considering-3-lane-main-street%2F&amp;t=Sheridan+City+Council+Considering+3-Lane+Main+Street"
				class="socicon-facebook wolf-share-link no-link-style wolf-share-link-facebook" title="Share on Facebook">
				<span class="wolf-share-link-text">
					Facebook				</span>
			</a>
		</span><!-- .wolf-share-facebook -->
	
			<span class="wolf-share-button wolf-share-button-twitter">
			<a
				data-popup="true"
				href="http://twitter.com/home?status=Sheridan+City+Council+Considering+3-Lane+Main+Street - https%3A%2F%2Fbighornmountainradio.com%2Fsheridan-city-council-considering-3-lane-main-street%2F"
				class="socicon-twitter wolf-share-link no-link-style wolf-share-link-twitter"
				title="Share on Twitter">
				<span class="wolf-share-link-text">
					Twitter				</span>
			</a>
		</span><!-- .wolf-share-twitter -->
	
	
	
	
	
	
	
	
	
			<span class="wolf-share-button wolf-share-button-email">
			<a
				data-popup="true"
				href="mailto:?subject=Sheridan+City+Council+Considering+3-Lane+Main+Street&amp;body=https%3A%2F%2Fbighornmountainradio.com%2Fsheridan-city-council-considering-3-lane-main-street%2F"
				class="socicon-mail wolf-share-link no-link-style wolf-share-link-email"
				title="Share by Email">
				<!-- <span class="wolf-share-link-text"> -->
									<!-- </span> -->
			</a>
		</span><!-- .wolf-share-email -->
	</div><!-- .wolf-share-buttons-container --><hr class="single-post-bottom-line">		</div><!-- .single-post-content-container -->
		<section class="author-box-container entry-section">
	<div class="author-box clearfix">
		<div class="author-avatar">
			<a itemprop="url" href="https://bighornmountainradio.com/author/mwilsonradio/" rel="author">
				<img alt='' src='https://secure.gravatar.com/avatar/422c6b516df4a02de4d7dbfef3c27c89?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/422c6b516df4a02de4d7dbfef3c27c89?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</a>
		</div><!-- .author-avatar -->
		<div class="author-description" itemprop="author" itemscope itemtype="http://schema.org/Person">
			<h5 class="author-name"><span class="vcard author author_name"><span class="fn" itemprop="name">Mark Wilson</span></span></h5>
			<p>
							</p>
			<p>
				<a itemprop="url" class="author-page-link author-page-link wvc-button wvc-button-size-xs glytch_button_alt2" href="https://bighornmountainradio.com/author/mwilsonradio/" rel="author">
					View all posts by Mark Wilson &nbsp; &rarr;				</a>
			</p>
		</div><!-- .author-description -->
	</div><!-- .author-box -->
</section><!-- .author-box-container -->
<section class="related-post-container entry-section">
	<div class="related-posts clearfix">			<h3 class="related-post-title">More Posts</h3>
			<article id="post-33130" class="post-33130 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-happenings category-local-news category-news entry clearfix entry-single entry-single-post" data-post-id="33130" itemscope itemtype="http://schema.org/CreativeWork" >
	<div class="entry-box">
		<div class="entry-container">
		<a href="https://bighornmountainradio.com/buffalo-city-council-looking-at-slim-budget-for-next-fiscal-year/" class="entry-link">
				<img width="768" height="432" src="https://bighornmountainradio.com/wp-content/uploads/2020/05/BCC-4-20-768x432.jpg" class="entry-bg cover wp-post-image" alt="" srcset="https://bighornmountainradio.com/wp-content/uploads/2020/05/BCC-4-20-768x432.jpg 768w, https://bighornmountainradio.com/wp-content/uploads/2020/05/BCC-4-20-300x169.jpg 300w, https://bighornmountainradio.com/wp-content/uploads/2020/05/BCC-4-20-1024x576.jpg 1024w, https://bighornmountainradio.com/wp-content/uploads/2020/05/BCC-4-20-1013x570.jpg 1013w, https://bighornmountainradio.com/wp-content/uploads/2020/05/BCC-4-20-500x281.jpg 500w, https://bighornmountainradio.com/wp-content/uploads/2020/05/BCC-4-20-550x309.jpg 550w, https://bighornmountainradio.com/wp-content/uploads/2020/05/BCC-4-20-400x225.jpg 400w, https://bighornmountainradio.com/wp-content/uploads/2020/05/BCC-4-20-640x360.jpg 640w, https://bighornmountainradio.com/wp-content/uploads/2020/05/BCC-4-20.jpg 1328w" sizes="(max-width: 768px) 100vw, 768px" />				<div class="entry-overlay"></div>
				<div class="entry-inner">
					<div class="entry-summary">
						<h4 class="entry-title">Buffalo City Council Looking at Slim Budget for Next Fiscal Year</h4>						<span class="entry-date">
							<span class="posted-on date"><time itemprop="datePublished" class="published updated" datetime="2020-05-21T07:43:26-06:00">May 21, 2020</time></span>						</span>
					</div><!-- .entry-content -->
				</div><!-- .entry-inner -->
			</a>
		</div><!-- .entry-container -->
	</div><!-- .entry-box -->
</article><!-- #post-## --><article id="post-33126" class="post-33126 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-happenings category-local-news category-news entry clearfix entry-single entry-single-post" data-post-id="33126" itemscope itemtype="http://schema.org/CreativeWork" >
	<div class="entry-box">
		<div class="entry-container">
		<a href="https://bighornmountainradio.com/covid19-update-from-jc-healthcare-center/" class="entry-link">
				<img width="112" height="112" src="https://bighornmountainradio.com/wp-content/uploads/2020/05/covid19.jpg" class="entry-bg cover wp-post-image" alt="" />				<div class="entry-overlay"></div>
				<div class="entry-inner">
					<div class="entry-summary">
						<h4 class="entry-title">COVID19 Update from JC Healthcare Center</h4>						<span class="entry-date">
							<span class="posted-on date"><time itemprop="datePublished" class="published updated" datetime="2020-05-20T05:55:14-06:00">May 20, 2020</time></span>						</span>
					</div><!-- .entry-content -->
				</div><!-- .entry-inner -->
			</a>
		</div><!-- .entry-container -->
	</div><!-- .entry-box -->
</article><!-- #post-## --><article id="post-33115" class="post-33115 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-happenings category-local-news category-news entry clearfix entry-single entry-single-post" data-post-id="33115" itemscope itemtype="http://schema.org/CreativeWork" >
	<div class="entry-box">
		<div class="entry-container">
		<a href="https://bighornmountainradio.com/yellowstone-teton-natl-parks-now-open/" class="entry-link">
				<img width="296" height="170" src="https://bighornmountainradio.com/wp-content/uploads/2020/05/yellowstone.jpg" class="entry-bg cover wp-post-image" alt="" />				<div class="entry-overlay"></div>
				<div class="entry-inner">
					<div class="entry-summary">
						<h4 class="entry-title">Yellowstone &#038; Teton Natl. Parks Now Open</h4>						<span class="entry-date">
							<span class="posted-on date"><time itemprop="datePublished" class="published updated" datetime="2020-05-19T06:47:41-06:00">May 19, 2020</time></span>						</span>
					</div><!-- .entry-content -->
				</div><!-- .entry-inner -->
			</a>
		</div><!-- .entry-container -->
	</div><!-- .entry-box -->
</article><!-- #post-## --></div><!-- .related-posts -->
</section><!-- .related-post-container -->
</article>		</main><!-- main#content .site-content-->
	</div><!-- #primary .content-area -->
<div id="secondary" class="sidebar-container sidebar-main" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div class="sidebar-inner">
		<div class="widget-area">
			<aside id="media_image-5" class="widget widget_media_image"><div class="widget-content"><a href="https://www.verdellowy.com"><img width="300" height="250" src="https://bighornmountainradio.com/wp-content/uploads/2020/03/verdello-webad-300x250.jpg" class="image wp-image-32361  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></aside><aside id="wvc_widget_socials-1" class="widget wvc_widget_socials"><div class="widget-content"><h3 class="widget-title">Follow Us</h3><div class="wvc-socials-container wvc-si-size- wvc-text-left wvc-si-direction-horizontal wvc-element" style=""><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:0ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa fa-facebook"><a title="facebook" class="wvc-social-icon-link" target="_blank" href="https://www.facebook.com/bighornmountainradio"></a></i></div></div><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:200ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa fa-twitter"><a title="twitter" class="wvc-social-icon-link" target="_blank" href="https://twitter.com/BHMRNews"></a></i></div></div><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:400ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa fa-soundcloud"><a title="soundcloud" class="wvc-social-icon-link" target="_blank" href="https://soundcloud.com/user-879685128"></a></i></div></div></div><!-- .wvc-socials-container --></div></aside><aside id="weather_atlas-2" class="widget widget_weather_atlas"><div class="widget-content"><h3 class="widget-title"></h3><div class='weather-atlas-wrapper' style='background:#2455f4;border:1px solid #1344e3;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #1344e3'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Sheridan</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-28'></i><span class='temp'>45°</span><div class='current_text'>Mostly Cloudy</div><div class='sunrise_sunset'>07:44<i class='wi wi-fw wi-weather-32'></i>16:43 MST</div></div><div class='daily days' style='border-bottom:1px solid #1344e3'><span class='extended_day extended_day_1'>Tue</span><span class='extended_day extended_day_2'>Wed</span><span class='extended_day extended_day_3'>Thu</span></div><div class='daily'><span class='extended_day extended_day_1' title='Partly Cloudy'>47/28<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_2' title='Partly Cloudy'>48/25<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='PM Snow Showers'>32/10<small>°F</small><br /><i class='wi wi-fw wi-weather-14'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #1344e3'><a href='https://www.weather-us.com/en/wyoming-usa/sheridan' title='Weather Atlas - Weather forecast Sheridan, Wyoming' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Sheridan, Wyoming &#9656;</span></a></div></div></div></aside><aside id="weather_atlas-3" class="widget widget_weather_atlas"><div class="widget-content"><h3 class="widget-title"></h3><div class='weather-atlas-wrapper' style='background:#2455f4;border:1px solid #1344e3;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #1344e3'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Buffalo</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-26'></i><span class='temp'>27°</span><div class='current_text'>Cloudy</div><div class='sunrise_sunset'>07:10<i class='wi wi-fw wi-weather-32'></i>17:31 MST</div></div><div class='daily days' style='border-bottom:1px solid #1344e3'><span class='extended_day extended_day_1'>Tue</span><span class='extended_day extended_day_2'>Wed</span><span class='extended_day extended_day_3'>Thu</span></div><div class='daily'><span class='extended_day extended_day_1' title='Snow Showers Late'>min 22<small>°F</small><br /><i class='wi wi-fw wi-weather-46'></i></span><span class='extended_day extended_day_2' title='Snow Showers / Wind'>25/10<small>°F</small><br /><i class='wi wi-fw wi-weather-14'></i></span><span class='extended_day extended_day_3' title='Mostly Sunny'>30/23<small>°F</small><br /><i class='wi wi-fw wi-weather-34'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #1344e3'><a href='https://www.weather-us.com/en/wyoming-usa/buffalo' title='Weather Atlas - Weather forecast Buffalo, Wyoming' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Buffalo, Wyoming &#9656;</span></a></div></div></div></aside><aside id="text-3" class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Why Radio Matters</h3>			<div class="textwidget"><p><iframe src="https://player.vimeo.com/video/231745115?title=0&#038;byline=0" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p>
<p><a href="https://vimeo.com/231745115">2017 Radio Sizzle www.WhyRadio</a> from <a href="https://vimeo.com/user2978457">Radio Advertising Bureau</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
</div>
		</div></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-content">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://bighornmountainradio.com/buffalo-city-council-looking-at-slim-budget-for-next-fiscal-year/">Buffalo City Council Looking at Slim Budget for Next Fiscal Year</a>
									</li>
											<li>
					<a href="https://bighornmountainradio.com/covid19-update-from-jc-healthcare-center/">COVID19 Update from JC Healthcare Center</a>
									</li>
											<li>
					<a href="https://bighornmountainradio.com/sheridan-city-council-considering-3-lane-main-street/">Sheridan City Council Considering 3-Lane Main Street</a>
									</li>
					</ul>
		</div></aside><aside id="wolf-twitter-widget-1" class="widget wolf-twitter-widget"><div class="widget-content"><h3 class="widget-title">Twitter Feed</h3><ul class="wolf-tweet-list"><li><span class="wolf-tweet-time"><a href="https://twitter.com/wolf_themes/statuses/1252560479471505409" target="_blank">about 4 weeks ago</a></span><span class="wolf-tweet-text">New Theme Available!
Dedicated to Print-On-Demand E-Commerce: 'Staaw'
Available here:<a href="
https://t.co/5B8L5lyacH " target="_blank">
https://t.co/5B8L5lyacH </a>https://t.co/xljXItwbgC</span></li></ul></div></aside><aside id="tribe-events-list-widget-6" class="widget tribe-events-list-widget"><div class="widget-content"><h3 class="widget-title">Community Calendar</h3>	<p>There are no upcoming events at this time.</p>
</div></aside>		</div><!-- .widget-area -->
	</div><!-- .sidebar-inner -->
</div><!-- #secondary .sidebar-container -->						</div><!-- .content-wrapper -->
					</div><!-- .content-inner -->
						<nav class="single-post-pagination clearfix">
		<div class="nav-previous nav-has-bg">
			<div class="img-bg" style="background-color:#716F70;"><img
			src="https://bighornmountainradio.com/wp-content/themes/glytch/assets/img/blank.gif"
			style="object-position:50% 50%;"
			data-src="https://bighornmountainradio.com/wp-content/uploads/2020/05/yellowstone.jpg"
			srcset=""
			class="img-cover cover lazy-hidden lazyload-bg"
			sizes="(max-width: 296px) 100vw, 296px"
			alt=""><div class="img-bg-overlay"></div></div>			<a href="https://bighornmountainradio.com/yellowstone-teton-natl-parks-now-open/" rel="prev"><span class="nav-label"><i class="meta-icon single-pagination-prev" aria-hidden="true"></i> Previous</span><span class="meta-nav"></span> Yellowstone &#038; Teton Natl. Parks Now Open</a>		</div><!-- .nav-previous -->
		<div class="nav-index nav-has-bg">
			<div class="img-bg" style="background-color:#A44487;"><img
			src="https://bighornmountainradio.com/wp-content/themes/glytch/assets/img/blank.gif"
			style="object-position:50% 50%;"
			data-src="https://bighornmountainradio.com/wp-content/uploads/2019/02/shutterstock_1046717539.jpg"
			srcset="https://bighornmountainradio.com/wp-content/uploads/2019/02/shutterstock_1046717539.jpg 1000w, https://bighornmountainradio.com/wp-content/uploads/2019/02/shutterstock_1046717539-300x169.jpg 300w, https://bighornmountainradio.com/wp-content/uploads/2019/02/shutterstock_1046717539-768x432.jpg 768w, https://bighornmountainradio.com/wp-content/uploads/2019/02/shutterstock_1046717539-500x282.jpg 500w, https://bighornmountainradio.com/wp-content/uploads/2019/02/shutterstock_1046717539-550x310.jpg 550w, https://bighornmountainradio.com/wp-content/uploads/2019/02/shutterstock_1046717539-400x225.jpg 400w, https://bighornmountainradio.com/wp-content/uploads/2019/02/shutterstock_1046717539-640x360.jpg 640w"
			class="img-cover cover lazy-hidden lazyload-bg"
			sizes="(max-width: 1000px) 100vw, 1000px"
			alt=""><div class="img-bg-overlay"></div></div>			<a href="https://bighornmountainradio.com/">
				<!-- <i class="fa fa-th-large" aria-hidden="true"></i> -->
				<span class="nav-index-icon"> Main Page</span>
			</a>
		</div>
		<div class="nav-next nav-has-bg">
			<div class="img-bg" style="background-color:#6E4B4A;"><img
			src="https://bighornmountainradio.com/wp-content/themes/glytch/assets/img/blank.gif"
			style="object-position:50% 50%;"
			data-src="https://bighornmountainradio.com/wp-content/uploads/2020/05/covid19.jpg"
			srcset=""
			class="img-cover cover lazy-hidden lazyload-bg"
			sizes="(max-width: 112px) 100vw, 112px"
			alt=""><div class="img-bg-overlay"></div></div>			<a href="https://bighornmountainradio.com/covid19-update-from-jc-healthcare-center/" rel="next"><span class="nav-label">Next <i class="meta-icon single-pagination-next" aria-hidden="true"></i></span> COVID19 Update from JC Healthcare Center <span class="meta-nav"></span></a>		</div><!-- .nav-next -->
	</nav><!-- .single-post-pagination -->
					</div><!-- .site-content -->
			</div><!-- #main -->
		</div><!-- #page-content -->
		<div class="clear"></div>
							<footer id="colophon" class="site-footer-dark site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
				<div class="footer-inner clearfix">
						<div id="tertiary" class="sidebar-footer wvc-font-light">
		<div class="sidebar-footer-inner wrap">
			<div class="widget-area">
						<aside id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-content">		<h3 class="widget-title">RECENT NEWS</h3>		<ul>
											<li>
					<a href="https://bighornmountainradio.com/buffalo-city-council-looking-at-slim-budget-for-next-fiscal-year/">Buffalo City Council Looking at Slim Budget for Next Fiscal Year</a>
											<span class="post-date">May 21, 2020</span>
									</li>
											<li>
					<a href="https://bighornmountainradio.com/covid19-update-from-jc-healthcare-center/">COVID19 Update from JC Healthcare Center</a>
											<span class="post-date">May 20, 2020</span>
									</li>
											<li>
					<a href="https://bighornmountainradio.com/sheridan-city-council-considering-3-lane-main-street/">Sheridan City Council Considering 3-Lane Main Street</a>
											<span class="post-date">May 20, 2020</span>
									</li>
											<li>
					<a href="https://bighornmountainradio.com/yellowstone-teton-natl-parks-now-open/">Yellowstone &#038; Teton Natl. Parks Now Open</a>
											<span class="post-date">May 19, 2020</span>
									</li>
											<li>
					<a href="https://bighornmountainradio.com/local-candidate-filing-begins-slowly/">Local Candidate Filing Begins Slowly</a>
											<span class="post-date">May 19, 2020</span>
									</li>
					</ul>
		</div></aside><aside id="widget_facebook_page_box-2" class="widget widget_facebook_page_box"><div class="widget-content"><h3 class="widget-title">FOLLOW US</h3><div class='fb-page'
				data-adapt-container-width='true'
				data-small-header='true'
				data-href='https://www.facebook.com/bighornmountainradio'
				data-width='500'
				data-height='400'
				data-hide-cover='false'
				data-show-facepile='true'
				data-tabs='timeline'>
				<div class='fb-xfbml-parse-ignore'><blockquote cite='https://www.facebook.com/bighornmountainradio'><a href='https://www.facebook.com/bighornmountainradio'>Facebook</a></blockquote></div></div></div></aside><aside id="wolf-twitter-widget-2" class="widget wolf-twitter-widget"><div class="widget-content"><h3 class="widget-title">TWITTER NEWS</h3><ul class="wolf-tweet-list"><li><span class="wolf-tweet-time"><a href="https://twitter.com/BHMRNews/statuses/1121829671019208706" target="_blank">about 1 year ago</a></span><span class="wolf-tweet-text">From the Buffalo Police Department

BUFFALO POLICE DEPARTMENT 
PRESS RELEASE

From: Chief Jason Carder

Date: 4/26/…<a href=" https://t.co/5Bs25skIFO" target="_blank"> https://t.co/5Bs25skIFO</a></span></li><li><span class="wolf-tweet-time"><a href="https://twitter.com/BHMRNews/statuses/1121797537633984512" target="_blank">about 1 year ago</a></span><span class="wolf-tweet-text">Jennifer McCormick 4 - 26 - 19<a href=" https://t.co/3s6cljBzwH" target="_blank"> https://t.co/3s6cljBzwH</a></span></li><li><span class="wolf-tweet-time"><a href="https://twitter.com/BHMRNews/statuses/1121788608090910720" target="_blank">about 1 year ago</a></span><span class="wolf-tweet-text">307 Thought Lab 4 - 26 - 19<a href=" https://t.co/IvEgfEleae" target="_blank"> https://t.co/IvEgfEleae</a></span></li></ul></div></aside><aside id="media_image-1" class="widget widget_media_image"><div class="widget-content"><img width="633" height="105" src="https://bighornmountainradio.com/wp-content/uploads/2019/03/bmprt_-logo-final-white.png" class="image wp-image-7639 border-rounded attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://bighornmountainradio.com/wp-content/uploads/2019/03/bmprt_-logo-final-white.png 633w, https://bighornmountainradio.com/wp-content/uploads/2019/03/bmprt_-logo-final-white-300x50.png 300w, https://bighornmountainradio.com/wp-content/uploads/2019/03/bmprt_-logo-final-white-500x83.png 500w, https://bighornmountainradio.com/wp-content/uploads/2019/03/bmprt_-logo-final-white-550x91.png 550w, https://bighornmountainradio.com/wp-content/uploads/2019/03/bmprt_-logo-final-white-400x66.png 400w" sizes="(max-width: 633px) 100vw, 633px" /></div></aside><aside id="wpcw_contact-2" class="widget wpcw-widgets wpcw-widget-contact"><div class="widget-content"><h3 class="widget-title">SHERIDAN OFFICE</h3><ul><li class="no-label"><div>(307) 672-2690</div></li></ul></div></aside><aside id="wpcw_contact-3" class="widget wpcw-widgets wpcw-widget-contact"><div class="widget-content"><h3 class="widget-title">BUFFALO OFFICE:</h3><ul><li class="no-label"><div>(307) 684-5126</div></li></ul></div></aside>			</div><!-- .widget-area -->
		</div><!-- .sidebar-footer-inner -->
	</div><!-- #tertiary .sidebar-footer -->
				</div><!-- .footer-inner -->
			</footer><!-- footer#colophon .site-footer -->
					<div class="site-infos clearfix">
		<div class="wrap">
			<div class="bottom-social-links">
				<div class="wvc-socials-container wvc-si-size-fa-1x wvc-text-center wvc-si-direction-horizontal wvc-element" style=""><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:0ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-1x fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa fa-twitter"><a title="twitter" class="wvc-social-icon-link" target="_blank" href="https://twitter.com/BHMRNews"></a></i></div></div><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:200ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-1x fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa fa-facebook"><a title="facebook" class="wvc-social-icon-link" target="_blank" href="https://www.facebook.com/bighornmountainradio"></a></i></div></div><div class="wvc-social-icon wvc-icon-box wvc-icon-background-style-none wvc-icon-hover-opacity"  style="animation-delay:400ms;"><div class="wvc-icon-background-color- wvc-icon-container fa-1x fa-stack" style=""><div class="wvc-icon-background-fill "></div><i style="" class="wvc-icon-color-default wvc-icon fa fa-soundcloud"><a title="soundcloud" class="wvc-social-icon-link" target="_blank" href="https://soundcloud.com/user-879685128"></a></i></div></div></div><!-- .wvc-socials-container -->			</div><!-- .bottom-social-links -->
									<div class="credits">
				<span class="copyright-text">©2019 Legend Communications | Powered by Big Idea Advertising</span>			</div><!-- .credits -->
		</div>
	</div><!-- .site-infos -->
		</div><!-- #page .hfeed .site -->
</div><!-- .site-container -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://bighornmountainradio.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://bighornmountainradio.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://bighornmountainradio.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/bighornmountainradio.com\/wp-admin\/admin-ajax.php","ajax_nonce":"dbf0bb0526"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/bighornmountainradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/location-weather/assets/js/locationWeather.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/wp-sanitize.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/wp-a11y.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-custom-post-meta/assets/js/lib/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WolfCustomPostMetaJSParams = {"ajaxUrl":"https:\/\/bighornmountainradio.com\/wp-admin\/admin-ajax.php","themeSlug":"glytch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-custom-post-meta/assets/js/wcpm.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-playlist-manager/assets/js/lib/simplebar.min.js?ver=4.2.3'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-playlist-manager/assets/js/lib/jquery.cue.min.js?ver=1.2.4'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-playlist-manager/assets/js/wpm-mejs.min.js?ver=1.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPMParams = {"l10n":{"togglePlayer":"Toggle Player"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-playlist-manager/assets/js/app.min.js?ver=1.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WolfShareJSParams = {"ajaxUrl":"https:\/\/bighornmountainradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-share/assets/js/share.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-visual-composer/assets/js/lib/jquery.lazyloadxt.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WVCParams = {"themeSlug":"glytch","ajaxUrl":"\/wp-admin\/admin-ajax.php","WvcUrl":"https:\/\/bighornmountainradio.com\/wp-content\/plugins\/wolf-visual-composer","lightbox":"fancybox","isMobile":"","WOWAnimationOffset":"0","forceAnimationMobile":"","smoothScrollSpeed":"1500","smoothScrollEase":"easeInOutQuint","pieChartLineWidth":"10","parallaxNoIos":"1","parallaxNoAndroid":"1","parallaxNoSmallScreen":"1","googleMapApiKey":null,"fullPage":null,"fullPageContainer":".page-entry-content","fpTransitionEffect":"mix","fpAnimTime":"900","fpEasing":"swing","audioButtonPlayText":"Play","audioButtonPauseText":"Pause","modalWindowDelay":"3000","modalWindowShowOnce":null,"modalWindowCookieTime":"1","modalWindowNavigateAway":null,"language":"en_US","accentColor":"#007acc","isRTL":"1","printStylesheet":"https:\/\/bighornmountainradio.com\/wp-content\/plugins\/wolf-visual-composer\/assets\/css\/print.min.css","l10n":{"emptyFields":"Please fill all fields.","unknownError":"Something went wrong while submuitting the form, please try again later.","processingMessage":"Loading<span class=\"wvc-hellip\">.<\/span><span class=\"wvc-hellip\">.<\/span><span class=\"wvc-hellip\">.<\/span>","BMICProcessingMessage":"Calculating<span class=\"wvc-hellip\">.<\/span><span class=\"wvc-hellip\">.<\/span><span class=\"wvc-hellip\">.<\/span>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-visual-composer/assets/js/min/functions.min.js?ver=3.0.5'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/themes/glytch/assets/js/lib/fastclick.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.6'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-visual-composer/assets/js/lib/flickity.pkgd.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/themes/glytch/assets/js/lib/jquery.fancybox.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-visual-composer/assets/js/lib/sticky-kit.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GlytchParams = {"defaultPageLoadingAnimation":"1","defaultPageTransitionAnimation":"1","siteUrl":"https:\/\/bighornmountainradio.com\/","homeUrl":"https:\/\/bighornmountainradio.com\/","ajaxUrl":"https:\/\/bighornmountainradio.com\/wp-admin\/admin-ajax.php","isMobile":"","isPostTypeArchive":"","themeSlug":"glytch","accentColor":"#007acc","breakPoint":"1200","menuLayout":"top-right","menuOffset":"0","menuHoverStyle":"glitch","subMenuWidth":"244","stickyMenuType":"hard","stickyMenuScrollPoint":"200","stickyMenuHeight":"65","desktopMenuHeight":"80","lightbox":"fancybox","WOWAnimationOffset":"0","forceAnimationMobile":"","parallaxNoIos":"1","parallaxNoAndroid":"1","parallaxNoSmallScreen":"1","portfolioSidebarOffsetTop":"65","isWooCommerce":"","WooCommerceCartUrl":"","WooCommerceCheckoutUrl":"","WooCommerceAccountUrl":"","doWoocommerceLightbox":"1","doVideoLightbox":"","doLiveSearch":"1","doLoadMorePaginationHashChange":"1","smoothScrollSpeed":"1500","smoothScrollEase":"easeInOutQuint","infiniteScrollEmptyLoad":"https:\/\/bighornmountainradio.com\/wp-content\/themes\/glytch\/assets\/img\/blank.gif","infiniteScrollGif":"https:\/\/bighornmountainradio.com\/wp-content\/themes\/glytch\/assets\/img\/loading.gif","isCustomizer":null,"isAjaxNav":"","hasLoadingOverlay":"1","pageLoadedDelay":"1000","pageTransitionDelayBefore":"0","pageTransitionDelayAfter":"0","mediaelementLegacyCssUri":"https:\/\/bighornmountainradio.com\/wp-includes\/js\/mediaelement\/mediaelementplayer-legacy.min.css","fancyboxMediaelementCssUri":"https:\/\/bighornmountainradio.com\/wp-content\/themes\/glytch\/assets\/css\/fancybox-mediaelement.min.css","fancyboxSettings":{"loop":true,"transitionEffect":"slide","wheel":false,"hideScrollbar":false,"buttons":["slideShow","fullScreen","thumbs","close"]},"entrySliderAnimation":"fade","is404":"","isUserLoggedIn":"","allowedMimeTypes":["jpg|jpeg|jpe","gif","png","bmp","tiff|tif","ico","asf|asx","wmv","wmx","wm","avi","divx","flv","mov|qt","mpeg|mpg|mpe","mp4|m4v","ogv","webm","mkv","3gp|3gpp","3g2|3gp2","txt|asc|c|cc|h|srt","csv","tsv","ics","rtx","css","vtt","dfxp","mp3|m4a|m4b","aac","ra|ram","wav","ogg|oga","flac","mid|midi","wma","wax","mka","rtf","pdf","class","tar","zip","gz|gzip","rar","7z","psd","xcf","doc","pot|pps|ppt","wri","xla|xls|xlt|xlw","mdb","mpp","docx","docm","dotx","dotm","xlsx","xlsm","xlsb","xltx","xltm","xlam","pptx","pptm","ppsx","ppsm","potx","potm","ppam","sldx","sldm","onetoc|onetoc2|onetmp|onepkg","oxps","xps","odt","odp","ods","odg","odc","odb","odf","wp|wpd","key","numbers","pages","svg","svgz","webp"],"logoMarkup":"<div class=\"logo\">\r\n\t\t\t<a href=\"https:\/\/bighornmountainradio.com\/\" rel=\"home\" class=\"logo-link\"><img src=\"https:\/\/bighornmountainradio.com\/wp-content\/uploads\/2019\/03\/nav_bmprt_-logo-final.png\" alt=\"logo-light\" class=\"logo-img logo-light\"><img src=\"https:\/\/bighornmountainradio.com\/wp-content\/uploads\/2019\/03\/nav_bmprt_-logo-final.png\" alt=\"logo-dark\" class=\"logo-img logo-dark\"><\/a>\r\n\t\t\t<\/div><!-- .logo -->","language":"en_US","l10n":{"chooseImage":"Choose an image","useImage":"Use image","replyTitle":"Post a comment","editPost":"Edit Post","infiniteScrollMsg":"Loading<span class=\"load-more-hellip\">.<\/span><span class=\"load-more-hellip\">.<\/span><span class=\"load-more-hellip\">.<\/span>","infiniteScrollEndMsg":"No more post to load","loadMoreMsg":"Load More","infiniteScrollDisabledMsg":"The infinitescroll is disabled in live preview mode","addToCart":"Add to cart","viewCart":"View cart","addedToCart":"Added to cart","playText":"Play","pauseText":"Pause"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/themes/glytch/assets/js/functions.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/themes/glytch/assets/js/lib/tooltipsy.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-visual-composer/assets/js/lib/jquery.bigtext.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-visual-composer/assets/js/min/bigtext.min.js?ver=3.0.5'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/themes/glytch/assets/js/carousels.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/themes/glytch/assets/js/lib/jquery.chaffle.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/themes/glytch/assets/js/t/glytch.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.1'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://bighornmountainradio.com/wp-content/plugins/wolf-facebook-page-box/assets/js/wfpb.js?ver=1.0.8'></script>
<script type='text/javascript'>
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.8382790088654 seconds, on 21-05-20 7:58:34 -->